Question Hourly Internet Split-Second Disconnections

Jun 17, 2019
2
0
10
0
The title says it all. I'm running an ethernet to my pc from an Arris DG2470A through RCN who has been absolutely useless with solving this issue for the past month and a half. I am losing my mind at this point. It happens like clockwork. Every time I'm online, I get a split-second disconnection every hour on the hour (10:36, 11:36 and so on). None of the lights change on the Arris registering the event and the ISP says that they don't see anything on their end. I've recently had to do a fresh install of Windows 10 because the disconnect happened while the system was updating. The only thing that I can tell affects it is when we reboot or power cycle the modem/router, the time of the disconnections change. If I reboot it at 12:31 and it powers up again at 12:33, I will be disconnected at every 0:33 mark on the clock. Please help

Is it a hardware issue on my end or the rented Arris?
 
Last edited:
You could change the DHCP time in your router to be say a day but it really should not matter. The PC at 1/2 the lease time should ask the router if it is ok to keep using the ip address. If it gets no answer it will ask again before the actual time limit. When the time limit hits it will drop the ip and ask for a new one.

Not sure why this system would not work, although you could block it with the firewall it is actually fairly hard to setup so it would not be done by accident.

The simple solution if you can not figure out why it is doing it is to just set a fix/static ip in your PC so that it does not use DHCP.
 
Reactions: 13thmonkey
Jun 17, 2019
2
0
10
0
I recently changed the lease time to every 24 hours and the issue still happened on the hour mark. Any other ideas of what it could be or should I just the try the static IP?
 

ASK THE COMMUNITY