[SOLVED] How can I access BIOS settings when keyboard does not work on boot up?

Aug 10, 2020
Machine: KOCASO Transformer Series
Model: TX1160
OS: Windows 10

I must have inadvertently disabled the keyboard and USB ports while looking for a solution to another problem in the BIOS.
Now the machine will not respond to the "Press ESC for boot options" on the POST screen.

I have tried connecting a USB keyboard and pressing different keys on startup to get into the BIOS but without success.

Is there a procedure to enable access to the BIOS (I have also unplugged internal battery for 5 minutes to clear settings back to default without success)

If left to startup Windows 10 does appear and the touchscreen works but the keyboard and USB ports do not.

Any help greatly appreciated.


Welcome to the forums, newcomer!

If the keyboard works after booting to OS, you can click on Power>hold down shift key>Restart, you should then be met with a blue screen with some options. Click Troubleshoot>Advanced Options>UEFI Firmware.

That should take you to the BIOS screen.
Aug 10, 2020

Thank you for your valuable help in solving the puzzle.

Your instructions do indeed get me to the BIOS screen.

Unfortunately that first screen is not the usual text based set of options but is an array of 6 icons which when selected lead on to the standard text based screens.

And of course the icons cannot be clicked because:

1) The keyboard is disabled

2) The USB ports are disabled so a mouse will not work.

The only means of navigating on that screen is by using the volume up/down hardware key on the side of the case.

With this key it is only possible to select from the first pair of icons - and the one I need to select is the 6th.

In any case there is no "action" key such as <Enter> to get any further.

All in all this reminds me of a more complex version of the classic
"Error: Keyboard not present - Press F1 to Continue" scenario.

It seems to me that a CMOS reset is the only real solution here.

I have had the case open but there does not appear to be the usual coin cell backup battery anywhere visible.

Is it possible that the CMOS is powered from the main (non-removable) batteries in the computer? If so then a complete draining of the main batteries would result in the BIOS resetting to a default (and sensible) state - maybe? Or am I being way too optimistic.