How can I play Windows 3.1 games on XP?

G

Guest

Guest
Archived from groups: microsoft.public.games (More info?)

Hi,
I recently acquired an old computer game that I had been looking forward to
playing forever. The game is Myst, made for the windows 3.1 back in 1994. It
won't run on XP. I know, with all the technology out there today, that there
HAS to be some way, some download or whatever, that will allow me to play
this old game on XP. The error message is: 16 bit Windows Subsystem:
C:\Windows\System32\Autoexec.NT. The system file is not suitable for running
MS-Dos and Microsoft Windows applications. Choose Close to terminate the
application.

Is there ANY way to play this game on XP? The system reqs are:
Personal Computer
4MB RAM
Windows 3.1 or Higher
Super VGA Graphics Card
MPC Compliant sound card.
Mouse
4 MB free space
CD-Rom Drive.

I would really appreciate help. Thank you in advance.
--
Ryo the Tactician: Video Gamer sj/ Anime Fan. Visit my StH site at
www.thesonicworld.net. Eat My Dust!
 
G

Guest

Guest
Archived from groups: microsoft.public.games (More info?)

Copy c:\windows\repair\config.nt and autoexec.nt to c:\windows\system32

Also scan your system for spyware/viruses and upgrade your
spyware/antivirus software since this problem is likely caused by
spyware/viruses/or older versions of spyware/antivirus.
 
G

Guest

Guest
Archived from groups: microsoft.public.games (More info?)

Dosfreak, I came up with another problem:

MYST requires a 256-color palettized display driver.

My computer will not support this driver, I found out upon e-mailing HP. Is
there any way that you know of to get this to work? An emulator,
partitioning, something? I would appreciate any help, as I have been working
for quite some time to get MYST to work, and I do not want to concede defeat
now.

Sincerely,
~Ryo
 
G

Guest

Guest
Archived from groups: microsoft.public.games (More info?)

I don't have the Windows 3.1 ver of Myst just the Win95 version but if
your using Windows XP then right-click on the Myst shortcut, go to
properties, go to compatibility, Check the "Run in 256 colors"
checkbox.

Now try the game.