[SOLVED] How can I set a minimum CPU_FAN speed on my 4pin PWM radiator fan

thepcgamer099

Distinguished
Dec 1, 2013
253
0
18,780
0
Hi, I have a corsair H60 AIO with a noctua F12 (4 pin PWM) radiator fan and my MOBO is Asus Z87-Pro. The AIO is plugged into the CPU_OPT header and the Noctua F12 fan in the CPU_FAN header. When I boot my pc I get a BIOS error saying CPU fan error because on startup my CPU fan is only running around 400RPM. How can I set a minimum speed that this fan will run at. Also what sort of speeds should I have as a minimum for my CPU_FAN (noise is not too much of a concern, I'd rather have safer temperatures for my CPU. I use AI suite 3 with Fan Xpert (although I am new to this and do not know it very well). Using Fan Xpert, I can change the percentage of voltage of my noctua fan, depending on the temperatures reached but I do not know how to set a minimum speed of my CPU fan that it will never go below. Can I do this with the threshold feature in Fan Xpert or would I need to go into the BIOS? I have practically never used the BIOS as I do not know anything about using it really, so if the solution is in the BIOS, a step by step guide would be greatly appreciated. Also any guides/ sources to refer to for greatly fan and cooling control in the BIOS would be great.
Any help would be appreciated, many thanks, Tom.
 

Paperdoc

Champion
Ambassador
I do not see any way to change the low-speed alarm limit on that mobo. BUT you can do something else, see your manual p. 9 lower on the page under Smart Mode. You can change the "fan curve" of settings for what speed the fan should run for what measured temperature. Just go to the spots for the lowest temp readings and raise the fan speed setting for the lowest, maybe the lowest two. That WILL increase the minimum fan speed for a cold system. When you get it above whatever the mobo calls "error", you will fix it.
 

thepcgamer099

Distinguished
Dec 1, 2013
253
0
18,780
0
If im not mistaken, the pump must be on cpu fan header and radiator fan on a system fan header. Set the pump to run full speed
On my motherboard, the only 4 pin PWM header is the CPU_FAN, so this is only port I can use to control a 4 pin PWM fan, like my Noctua radiator fan. So I was wondering if I can set a minimum fan speed on my radiator fan. I believe this would stop the CPU error message I get on start up that is showing because my radiator fan (CPU_FAN) is running at too low RPM (around 400 RPM).
Fan Xpert is saying my pump (COU_OPT) is running around 4300RPM, so I believe my pump is already running at full speed.
 

Jacozeelie

Respectable
Mar 1, 2019
652
86
1,970
1
Here is a guy with the same problem and a solution

 

Paperdoc

Champion
Ambassador
I do not see any way to change the low-speed alarm limit on that mobo. BUT you can do something else, see your manual p. 9 lower on the page under Smart Mode. You can change the "fan curve" of settings for what speed the fan should run for what measured temperature. Just go to the spots for the lowest temp readings and raise the fan speed setting for the lowest, maybe the lowest two. That WILL increase the minimum fan speed for a cold system. When you get it above whatever the mobo calls "error", you will fix it.
 

thepcgamer099

Distinguished
Dec 1, 2013
253
0
18,780
0
I do not see any way to change the low-speed alarm limit on that mobo. BUT you can do something else, see your manual p. 9 lower on the page under Smart Mode. You can change the "fan curve" of settings for what speed the fan should run for what measured temperature. Just go to the spots for the lowest temp readings and raise the fan speed setting for the lowest, maybe the lowest two. That WILL increase the minimum fan speed for a cold system. When you get it above whatever the mobo calls "error", you will fix it.
Thanks, I did this using Fan Xpert instead, I also lowered the RPM lower limit warning in my BIOS so I no longer get the mobo 'error'. Thanks for your help.
 

ASK THE COMMUNITY

TRENDING THREADS