How can I underclock my Geforce 8800GT

Ketrel

Distinguished
Jun 3, 2008
12
0
18,510
I've tried everything I could think of, (latest drivers, coolbits, thirdparty programs), but I cannot seem to find any way to sucessfully underclock my video cards.

I have 2 8800 GT cards running in SLI mode.

Any help would be appriciated.
 

Zorg

Splendid
May 31, 2004
6,732
0
25,790
Yeah, They say on their website that it doesn't OC my 1950 Pro. I use it for the fan control only. If you make the mistake and click the default button the screen goes black until reboot, but it does appear to OC the card.
 

yipsl

Distinguished
Jul 8, 2006
1,666
0
19,780


That's what I'm curious about. Why would anyone want to unless they were trying to simulate a related underclocked card for benchmarking purposes?

If their card's overheating, then a new case with better cooling might be the answer, if their power supply can't handle it, then get a new PSU.

What is the point of underclocking a GPU?

And I always thought overclocking was somewhat ridiculous (unless it's factory overclocked, then the GPU's cherry picked and still has the warranty).
 

Zorg

Splendid
May 31, 2004
6,732
0
25,790
If most of the time you are surfing the web and using Word there is really no reason not to under clock, especially with two cards cranking out heat and using electricity for no reason.

I had an X850 Pro that I "BIOS" modded to an X850 XT PE. I didn't/don't game that much so I used ATITool to under clock on boot. When I played a game I would use a hotkey to put it back to the new default of the XT PE.

I saved some heat and some wear and tear on the card, with no lost performance. I was using a KuFormula VF1 cooler, so a better cooler wasn't available at the time, not that it would have affected my decision.

In case you were wondering why I risked the mod instead of just OCing, it was to unlock the pipes from 12 to 16.
 

Ketrel

Distinguished
Jun 3, 2008
12
0
18,510
The stable version of AtiTool only detects 1 of the video cards, and the beta version, detects both, but doesn't actually change the speed.

I have not yet sucessfully tried Rivatuner yet. I'm confused about that preference of protecting a certain area of memory or something, and I don't want to use it until I read more about that.

I will look into NiBiTor and nvFlash.

As for why I want to.
Well my 8800 GT cards are factory overclocked to 625mhz. I was playing Crysis, on high settings, but I started seeing blocky blurry pixels. I'm pretty sure the cards are getting too hot.

I bought a bigger fan and a second fan to ad to my case. In the mean time though, I'm trying to keep them cooler by underclocking them back to the stock 600mhz that they normally are.
 

randomizer

Champion
Moderator
The memory protection is mainly to do with Punkbuster issues. Check this out, this is the "help" on the setting:


 

shadowthor

Distinguished
Jun 2, 2008
1,128
0
19,280
You can turn up the fan on the videocards using rivatuner, that might help, or in worse case, contact manufacturer and see if it is a hardware issue.
 

Ketrel

Distinguished
Jun 3, 2008
12
0
18,510
I'm pretty sure it's just ventilation. As I said, I have a bigger and second fan coming. I'm going to go back to the factory overclocked speed when the fan is installed.

In the meantime, I have Rivatuner clocking them back to the normal 600mhz (and I haven't seen any issues since doing so)

It hit a maximum temp of 84c.
 

Liderc

Distinguished
May 12, 2008
251
0
18,780
You should just put the fan speed up to 50-70% with Rivatuner. All 8800GT's are stuck at 30% fan speed, and if your running 2, they're running extremely hot and are both at 30% fan speed. I had the same problems until I put my fan speed from 30% to 60%, now it's cool and loud=)
 

ausch30

Distinguished
Feb 9, 2007
2,210
0
19,790
You might want to look and see if there is a BIOS update for your cards. I have a Evga 8800GT (used to have 2 in SLI) and updated them to the most recent BIOS and it changed the temps at which the fan increases or decreases speed to keep the card running cooler.
 

popaholic

Distinguished
Jun 13, 2008
64
0
18,640
Try reinstalling rivatuner, i have rivatuner overclocking my 8800gt to 680 and 1920 and i never had and problems with punkbuster. I play COD4 too much and never a problem. Maybe also try getting the latest htm files from punkbusters site.