Question How do I prevent automatic colour correction on Windows 10?

TwilightWolfi

Commendable
Jul 16, 2016
14
0
1,510
0
I'm trying to manually set the colour calibration on my PC, but both my monitors seem to be adjusting the correction I choose to preset preferences. A screen-captured video I took shows the gamma changing properly, so I don't know how to illustrate exactly what happens without a low-quality phone video.
I don't know how to disable this, and all my google results have turned up nothing relating to my issue.

------------------
System Information
------------------
Operating System: Windows 10 Pro 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
Processor: Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz (4 CPUs), ~3.5GHz (OC to ~4.1GHz)
Memory: 16384MB RAM
Page File: 15607MB used, 10940MB available
DirectX Version: DirectX 12

---------------
Display Devices
---------------
Card name: NVIDIA GeForce GTX 1070
Manufacturer: NVIDIA
Chip type: GeForce GTX 1070
Monitor Name: Generic PnP Monitor
Monitor Model: ASUS VS248HR
Native Mode: 1920 x 1080(p) (60.000Hz)
 
May 2, 2019
19
7
15
0
I'm trying to manually set the colour calibration on my PC, but both my monitors seem to be adjusting the correction I choose to preset preferences. A screen-captured video I took shows the gamma changing properly, so I don't know how to illustrate exactly what happens without a low-quality phone video.
I don't know how to disable this, and all my google results have turned up nothing relating to my issue.

------------------
System Information
------------------
Operating System: Windows 10 Pro 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
Processor: Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz (4 CPUs), ~3.5GHz (OC to ~4.1GHz)
Memory: 16384MB RAM
Page File: 15607MB used, 10940MB available
DirectX Version: DirectX 12

---------------
Display Devices
---------------
Card name: NVIDIA GeForce GTX 1070
Manufacturer: NVIDIA
Chip type: GeForce GTX 1070
Monitor Name: Generic PnP Monitor
Monitor Model: ASUS VS248HR
Native Mode: 1920 x 1080(p) (60.000Hz)
Have you tried rurning it off in nvidia control panel ?
In Nvidia control panel > Change resolution > Output dynamic range change from limited to full.
In Nvidia control panel > Adjust desktop color settings > Check the box that says Other applications control color settings.
 

ASK THE COMMUNITY

TRENDING THREADS