• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!
Jun 6, 2020
6
1
15
0
I just recently built this PC a few days ago, these are the components:
CPU: I7 9700k not overclocked
GPU: 2080 Super Hybrid
MOBO: MSI MPG Z390M Gaming Edge AC (mATX)
RAM: 16GB Corsair DDR4
SSD: 500GB M.2/1 TB SSD (Both Samsung
PSU: Corsair 750W Gold Plus Rated

The issue I am having is that randomly when playing games (or benchmarking) and not when doing regular tasks such as typing or browsing the internet, it freezes. Everything comes to a freeze frame on screen, no sound and everything in the computer keeps running but the color profile for my fans/ram reverts back to default RGB puke. The only way to leave this state is to hard power off and back on again. It doesn't happen with any specific game (have only tested CS:GO and Squad) and occurs at random intervals of time during the Heaven benchmark. When I was troubleshooting/running diagnostics I would run the benchmark and time it to see when it would stop, the weird thing is that it was able to keep going longer and longer each time I ran it. First 12 min before it would freeze, then 14, 20, and even up to an hour and seven minutes. I am wondering if it is a hardware or software issue, I have already ordered a new Motherboard which will be here next week because others I have found on the internet fixed their issue by replacing it. Any help it appreciated, thanks!
 
Reactions: LAPIII
Jun 6, 2020
6
1
15
0
what the cpu/gpu temp and usage during the game?
latest bios?
ram running at he correct speed and dual channel?
Temps Idle:
CPU- 33 C/GPU- 31 C
Temps Under Normal Gaming
CPU- 50-55C/GPU- 45-50C

The GPU temp never exceeds 65C throughout the duration of the benchmark

The BIOS is up to date

RAM is at correct speed and dual channel
 
Jun 6, 2020
6
1
15
0
fresh os install?
After the new install of windows 10 I was able to run the test for 2 hours without interruption. I believe there may have been a driver error somewhere? I will conduct more testing in games and if I run into the same issue will post back here.
 
Jun 6, 2020
6
1
15
0
UPDATE: Even after completing 2hrs of a benchmark. It only lasted 15 min in a game. More than likely a hardware issue, will look to replace the motherboard.
 

ASK THE COMMUNITY