How do I reverse the function key's settings on my Windows 8.1 ASUS? (And therefore not have to press fn + f1 -12)?

Page 2 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.
Status
Not open for further replies.

abuzain05

Commendable
Jul 12, 2016
2
0
1,510
0

hi
holding fn and esc key once didnt work for my toshiba satellite on windows 8
any suggestions?
 

VAL_IST

Commendable
Jul 26, 2016
1
0
1,510
0


Got the same problem on a brand new ASUS R557L. Neither this solution nor ATK package driver update, nor HKey.exe work. Need to adjust volume with one hand in live music conditions. Had no pb on an old Lenovo but Asus doesn't allow it.
Help!
 

Big Moose

Prominent
Mar 24, 2017
1
0
510
0
Ok I figured it out on my computer. I have a Toshiba Windows 10. Anyways... synaptics installed a program on my computer for the touchpad. My FN was reversed. So I uninstalled the Synaptics program from the control panel and it fixed the problem. I first found that when I disabled the touchpad the FN keys would work normal. So that's what worked for me.
 

wasifdr87

Prominent
Apr 6, 2017
1
0
510
0
I had a problem with reversed fn key. A 0 would show up when I pressed the M key and a 3 with the l key and 5 with the i key. Just hold down the fn key and press Insert/num lk key. It solved my problem.[/quotemsg]

thank you so much. it worked
 

Okedara

Prominent
May 13, 2017
1
0
510
0
i tried all the solutions posted but none worked for me. I use a toshiba satellite & i use windows 8.1...but here is the solution i got.
press windows key + S and search for functions key
open the function key result and under the notification, click on.
and datz all
really hop that works for you though coz it worked for me
 

walthodgson

Prominent
Jan 14, 2018
1
0
510
0
I discovered quite by accident a work around. I was working with a USB keyboard, and after I unplugged it i discovered that it was acting like the Fn key was constantly pushed. After spending an hour looking through settings and the BIOS and such, I noticed that it still did it when I plugged the USB keyboard back in. Then I noticed that I had the NumLock key set on the USB kb. I unset it, and the laptop kb started acting right.

So, if you have a USB kb, you could plug it in, set the NumLock. Might work with an external numpad, too.
 
May 14, 2018
1
0
10
0


Hey! Try pressing Fn+Esc. This enables "Fn Lock". It´s usually a key with a little lock that says "Fn". Hope this helps!
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS