Question How do I run two 2.1 sound systems through the same default audio device.

Mar 23, 2019
2
0
10
0
So about a year ago I had a 2.1 system and the subwoofer from a 5.1 system all playing through the same audio device. It worked a charm because it meant I had matching treble and bass from one volume control and then another volume control solely for bass. I then had a windows 10 update which I believe changed some settings and ever since I haven't been able to get sound coming through the single subwoofer.

The bit that I don't get is that when I test all the speakers using the built in system on windows, sound comes through the subwoofer and all of my 2.1 system, but when I try to play music it only comes through the 2.1.

I've checked my drivers are up-to-date and have tried googling the solution but to no avail. I'm wondering if anyone has any ideas on what I might be doing wrong? I'm really quite stumped.
 

Lutfij

Titan
Moderator
Mention the make and model of your audio equipment and how they're connected to your system. Also, are you on the latest BIOS update for your motherboard? Music, in fact, if the content is not surround...will always be output to stereo hence the point about what the source of your audio is...YT?
 
Mar 23, 2019
2
0
10
0
So I've got the Logitech X-530 5.1 , which is where I have only the subwoofer connected, then I've got the Trust 17966 Tytan 2.1 as my main system. My BIOS is up to date and I've tried other applications and none of them produce sound from the sub.
 

ASK THE COMMUNITY