how do i setup a share on a WinNT workstation ?

G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.misc (More info?)

My LAN included Win98/95/2000/XP and all worked fine, but now i added a
WinNT workstation. Everything is working EXCEPT my other machines cannot see
the NT machine. I believe this is because i am not sharing anything box. So
why dont i share something and solve the problem...simple..my lack of
knowledge of NT. on Win2000 and XP all i had to do was to right click on
folder and select sharing & security. On NT i do not have a clue. Someone
please help me!
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.misc (More info?)

well something must be wrong with my configuration, but i do not have these
options as in XP and 2000

"shimone" <anonymous@discussions.microsoft.com> wrote in message
news:4E2D8724-6F2E-4E96-BAD0-0975E592E662@microsoft.com...
> You do the same in NT
 

lee

Distinguished
Mar 30, 2004
635
0
18,980
Archived from groups: microsoft.public.windowsnt.misc (More info?)

Hi, Stewart. I'm also a fledgling NT user but with no network to
share at all as of yet. Logged in as administrator, every folder
has the share and security tab on right clicked properties. You
are not logged in as adiministrator is my only guess.

"stewart allen" <inexpensivepcs@comcast.net> wrote in message news:<#3b4SdnTEHA.3528@TK2MSFTNGP12.phx.gbl>...
> well something must be wrong with my configuration, but i do not have these
> options as in XP and 2000
>
> "shimone" <anonymous@discussions.microsoft.com> wrote in message
> news:4E2D8724-6F2E-4E96-BAD0-0975E592E662@microsoft.com...
> > You do the same in NT
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.misc (More info?)

YOU MIGHT NOT BE ABLE TO SHARE FOLDERS IF YOU DONT HAVE FILE AND PRINT
SHARING PROTOCOLS INSTALLED

REGARDS, JOHANN BEAR

"stewart allen" <inexpensivepcs@comcast.net> wrote in message
news:%233b4SdnTEHA.3528@TK2MSFTNGP12.phx.gbl...
> well something must be wrong with my configuration, but i do not have
these
> options as in XP and 2000
>
> "shimone" <anonymous@discussions.microsoft.com> wrote in message
> news:4E2D8724-6F2E-4E96-BAD0-0975E592E662@microsoft.com...
> > You do the same in NT
>
>