How do I stop Windows 8 from zooming in and out on it's own?

Reneade559

Reputable
Mar 25, 2014
5
0
4,520
1
While working on Windows 8, the screen will just zoom in on it's own, and then I will have to manually zoom it back out. Not long after, it will do it again. My wife has Windows 8 also, and it does the same thing. Any suggestions?
 

kenrivers

Illustrious
Moderator
I know someone who had a similar issue. I fixed it for her by going into control panel and opened the touchpad options (under Synaptics) and disabled the swipe to zoom function. If you don't see Synaptics in control panel then let me know what you do see and I'll see if I can find a solution. Please provide the make and model of your computer as that will help in finding a solution.
 

Reneade559

Reputable
Mar 25, 2014
5
0
4,520
1


The Asus is a model: Q550L. I could not find Synaptics anywhere in the machine. I'm not sure if it has Windows 8, or 8.1
The only thing I could find regarding the touch pad was speed or how far I could move the cursor. I do thank you for trying to help here. I hope this new information will give you some new ammunition.
 

kenrivers

Illustrious
Moderator
You may to look for ASUS Smart Gesture. You can try doing a search for it. If you find it then open it and see what options are available.
Not sure if this will help but may be worth a try:
"The below steps work on all Dell, HP, Acer, Asus and Toshiba laptops as the problem is with the Synaptics touchpad software and is not a Windows related problem.

Simply…

Go to Start > Control Panel > Mouse

Choose the Device Settings tab on the right.

Click the Settings… button

On the left there is a menu. Choose Pinch Zoom. Then UNCHECK the “Enable Pinch Zoom” box.

Click Apply at the bottom and OK to exit and save settings and your Done!"

Source: http://www.lynch.ie/wordpress/index.php/how-to-disable-the-automatic-zoom-on-laptop-touchpad-asus-dell-toshiba/

This video may help: http://www.youtube.com/watch?v=pAUzJEIXZL0
 

Reneade559

Reputable
Mar 25, 2014
5
0
4,520
1


 

Reneade559

Reputable
Mar 25, 2014
5
0
4,520
1
Thank you very much for your help. I of course do not have a start button on my Asus, but I undersand there is an app I can download and make Windows 8 look similar to Windows 7, and get a start button to.
I was able to find the Asus Smart Gesture, and sure enough it allowed me to disable the "pinch to zoom" feature, and now it looks like i'm back in business.
Again, thank you so much for your assistance.
Renegade669
 

kenrivers

Illustrious
Moderator


Glad the problem is solved.
 

Stacey_4

Commendable
Mar 1, 2016
1
0
1,510
0
I have the same problem on a next book running windows 8.1. It does it within certian programs. I'v tried everything I can thing of. Any ideas
 

rutt719

Commendable
Apr 2, 2016
10
0
1,510
0


 

rutt719

Commendable
Apr 2, 2016
10
0
1,510
0


 

widespread1

Commendable
Jul 25, 2016
3
0
1,510
0


 

widespread1

Commendable
Jul 25, 2016
3
0
1,510
0


 

Maria_shb

Commendable
Aug 31, 2016
1
0
1,510
0


 

ASK THE COMMUNITY

TRENDING THREADS