[SOLVED] How do I switch from using an integrated graphics card to using a dedicated GPU?

thelux008

Honorable
Dec 25, 2014
50
1
10,535
0
Hello. I just bought a PC from a friend. I activated my Windows and realized I couldn't turn up the resolution to 1080p on my monitor. I snooped around a bit and realized the PC is using the integrated graph. card instead of my GTX 1060 6GB, as shown on picture View: https://imgur.com/a/geJFuSm
I'm still downloading all my games, so I don't know if it automatically changes when I enter a game, but I want to use the GTX 1060 since I'm guessing it will allow me to switch over to 1080p. How do I switch over? Or is my problem of not being able to up the resolution not connected to that at all?
Thanks for all the help in advance ^^
 

Newtonius

Commendable
Is this a laptop or desktop?

If it's a desktop, check if your video source cable is plugged into the video card and not into the motherboard video port. Some people do that accidentally. The motherboard's video port uses the integrated graphics.

If it's a laptop, you can change the default GPU in Nvidia control panel > manage 3d settings
and set your default GPU.
 

Newtonius

Commendable
Is this a laptop or desktop?

If it's a desktop, check if your video source cable is plugged into the video card and not into the motherboard video port. Some people do that accidentally. The motherboard's video port uses the integrated graphics.

If it's a laptop, you can change the default GPU in Nvidia control panel > manage 3d settings
and set your default GPU.
 

thelux008

Honorable
Dec 25, 2014
50
1
10,535
0
Is this a laptop or desktop?

If it's a desktop, check if your video source cable is plugged into the video card and not into the motherboard video port. Some people do that accidentally. The motherboard's video port uses the integrated graphics.

If it's a laptop, you can change the default GPU in Nvidia control panel > manage 3d settings
and set your default GPU.
OMG! You are a lifesaver. You were totally right. It's a desktop, I plugged it into the wrong port. Thanks so, so much for the quick and correct reply. <3 ^^
 
Reactions: Newtonius

ASK THE COMMUNITY

TRENDING THREADS