Question How do i trouble shoot my pc?

Sep 21, 2019
7
1
15
0
My friend sent me his old pc, which he had bought prebuilt. He swapped the hard drive before he sent it, but other wise it was unaltered inside. No known issues before i received it. I hooked it up to a monitor with an hdmi cable and there was no signal. Tried another cable and still no signal. Tried unplugging and plugging back on the cables attached the the hard drive. No change. Downloaded a manual for the mother board and i notice the hdd activity led is not blinking. It flickers once or twice on start up but never lights again. All fans are on. Debug code is b2.

I have very basic knowledge of computers and have spent hours looking through forums with people who have similar issues. Does anyone know what my issue might be or how i should go about diagnosing the problem?

I have:
Z170a gaming m7 motherboard
4 core intel 17-6700k 4.00ghz
Geforce 980ti
2 xpg adata memory stick 16gb ram
1tb seagate baracuda hdd
Evga supernova 850 b2
 
Sep 21, 2019
7
1
15
0
I dont know what tn means but if your asking if the hard drive is blank then yes it is.

Screen says:
Intel(r) boot agent ge v1.3.21
Copyright (c) 1997-2008, intel corporation

Pxe-e61: media test failure, check cable
Pxe-m0f: exiting intel boot agent.

Reboot and select proper boot device or insert boot media in selected boot device and press a key
 
Sep 21, 2019
7
1
15
0
I suspect this might be one of those embarrassing questions that makes me feel like an idiot but:
Do i need the moniter to be connected directly to the gpu? I've been trying all the ports and different cables that connect to the motherboard so far, but i don't have any that connect to the port on the gpu.
 
Sep 21, 2019
7
1
15
0
Cord came in and all looks right. Screen comes on now. I assume that after i install an os i'll be able to use the displayport, attached the the motherboard, for my monitor. Sorry if i've been wasting your time and thanks for the help.
 
Reactions: NightHawkRMX

ASK THE COMMUNITY

TRENDING THREADS