How to disable FSAA etc. for Radeon 9200 ?

G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I need to completely disable FSAA, anti aliasing etc.

But with the Properties menu of the ATI driver (Catalyst) under 3D and
OpenGL I can only select between 2x, 4x, 8x etc, but I cannot disable it
altogether.

I heard that there is a "Redline" Tweak Utility that could do it, but it is
not on by Sapphire driver CD, and I didn't find a place to download it.

The "RadeonTweaker-full-1.0.3.zip" has such a setting, but it has no effect
:(

Who can help?

I need to disable it to play "GP3" (Grand Prix 3) on my W2k machine.

Michael


--
No Spam:
For sending e-mail to me, write "wir_sinds" instead of
"see_below_for_my_true_email_xrgvkgwj".
 

Andrew

Distinguished
Mar 31, 2004
2,439
0
19,780
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On Sun, 20 Jun 2004 19:13:23 +0000 (UTC), Michael Loggel
<see_below_for_my_true_email_xrgvkgwj@gmx.de> wrote:

>I need to completely disable FSAA, anti aliasing etc.
>
>But with the Properties menu of the ATI driver (Catalyst) under 3D and
>OpenGL I can only select between 2x, 4x, 8x etc, but I cannot disable it
>altogether.

Put it to application preference and make sure your application isn't
set to use it.
--
Andrew. To email unscramble nrc@gurjevgrzrboivbhf.pbz & remove spamtrap.
Help make Usenet a better place: English is read downwards,
please don't top post. Trim messages to quote only relevant text.
Check groups.google.com before asking a question.
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Andrew <spamtrap@localhost> wrote in news:qlpbd09u3a6mhg5vqv3guld4d9vnb0s4g5
@4ax.com:

> On Sun, 20 Jun 2004 19:13:23 +0000 (UTC), Michael Loggel
> <see_below_for_my_true_email_xrgvkgwj@gmx.de> wrote:
>
>>I need to completely disable FSAA, anti aliasing etc.
>>
>>But with the Properties menu of the ATI driver (Catalyst) under 3D and
>>OpenGL I can only select between 2x, 4x, 8x etc, but I cannot disable it
>>altogether.
>
> Put it to application preference and make sure your application isn't
> set to use it.

I can't do that! The application (GP3) does not even start up! So I have to
disable anisotrpic filtering and AA completely from the beginning.

--
No Spam:
For sending e-mail to me, write "wir_sinds" instead of
"see_below_for_my_true_email_xrgvkgwj".
 

TRENDING THREADS