Question How to disable "Lease time" in a wifi-extender ?

Ardante

Reputable
Feb 16, 2015
5
0
4,510
0
Hello, I would like to know how to disable "Lease time" in CF-WR754AC (wifi-extender)? Talking about this wifi-extender, when 86400 seconds (24hours) of lease time pass, this wifi-extender interrupts its connection & a message "no internet secured" will appear. This situation is forcing me every time to go to repeater options (through "http://192.168.10.1") & connect manually over over again with my router - this doesn't happen automatically, something I assume happened with my older wifi-extender with which I had non of these problems :disrelieved::disrelieved:
 
Am just going to throw something out there, is experienced opinion.

I don't know why of your problem, nor do I use extenders, BUT general best practice is set all your "infrastructure" --I call them-- equipment which includes all modem routers Access Points switches printers etc on static IP, that way you wouldn't have to worry about leases, as a benefit.
 

Ardante

Reputable
Feb 16, 2015
5
0
4,510
0
Am just going to throw something out there, is experienced opinion.

I don't know why of your problem, nor do I use extenders, BUT general best practice is set all your "infrastructure" --I call them-- equipment which includes all modem routers Access Points switches printers etc on static IP, that way you wouldn't have to worry about leases, as a benefit.
I tried this only with extender. Looked all fine, except for one thing, phones were unable to connect, forever saying "Obtaining IP address" :/ To be franc, Im a big noob in those options, techniques, so I will try any proposition until it works fine.
 

ASK THE COMMUNITY

TRENDING THREADS