• Hey there, Guest! Share your idea for a new trophy in the forums and win bragging rights and a $100 Amazon gift card! Check out the New Community Trophy Contest here!
  • Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

How to disable start-up security screen (Win10) -

hobo_fragginz

Reputable
Nov 29, 2014
47
0
4,560
9
Not referring to the login screen where I would normally put in my password (currently bypassed using netplwiz) or the lock screen.

I made some changes to settings (somewhere, I cant remember) and now I get another screen with a personalised message which I have to click "Ok" before my computer will boot to windows!

I have tried googling with no success. All info refers to disabling lock or login screens, which I have already done.

Somebody please help, starting to loose my sense of humour with this!

Cheers
 

Shoomer

Commendable
Oct 8, 2016
228
0
1,760
27
If your on Pro .. This used to work. Can't check now because I'm not at a Pro machine.

Control Panel -> System -> Administrative Tools -> Local Security Policy -> Local Policies -> Security Options
Interactive logon: Message title
Interactive logon: Message text
 

hobo_fragginz

Reputable
Nov 29, 2014
47
0
4,560
9
Your referring to the Group Policy Editor I believe. I have tried that but when I bring up the run command (WIN+R) and type "gpedit.msc" a popup tells me "windows cannot find gpedit.msc". I don't remember messing with any settings like that!

I am using a legit home version of windows 10 btw.
 


Try the reg keys in the 3rd link.
 

atljsf

Honorable
this happens when you have more than one user

if system has more than one user, it will ask you wich user wants to be loaded

in users delete the other user and system will only find this user and load it, also be sure to leave the user without a password

if you left the pc hibernate, the screen will be there, it is a feature afik
 

Similar threads