Question How to disable XMP? (ASRock Z390 Phantom Gaming-ITX)

Jul 24, 2019
5
0
10
0
How to disable XMP?

I have an ASRock Z390 Phantom Gaming-ITX / ac motherboard using BIOS version 1.6. How can I completely disable XMP for RAM? In the settings I do not see such a parameter - only three are available: "auto", "profile 1" and "profile 2".



 
Jul 24, 2019
5
0
10
0
Yes it should.

I'd suggest you revert BIOS back to defaults if you haven't made other changes like CPU overlock or fans speed settings etc. Then in the main menu you posted in first post where it says Auto, profile 1 and profile 2 choose Auto.
The fact is that I am experimenting with Hakintosh, and I need to solve one problem. To do this, I have to reduce the frequency of my memory from 3466 MHz to 2400 MHz or 2666 MHz, and also disable XMP. Can I see if XMP works through Windows somewhere?
 

Satan-IR

Honorable
You can use HWiNFO from here, portable version needs no installation, and check Clock (speed in Mhz) on Summary window that pops up upon launch or go into Memory from left pane and check at what speed the memory is running.
 
Why do you want to disable XMP?
XMP is nothing more than several pre configured ram settings in the ram itself that the ram vendor has determined to work well with their ram.
If you have a specific set of settings you want, you can specify them explicitly.
My thought... just use auto and move on.
 

ASK THE COMMUNITY

TRENDING THREADS