[SOLVED] How to enable Type-C front port ASUS TUF B650M?

Paul Anderegg

Distinguished
Aug 30, 2012
81
5
18,535
0
New system build completed, but the Type-C port on the top of my O11 Air Mini does NOTHING. I jacked it's weird looking little cable into the silver trimmed port on the MB, checked it multiple times (it is very loose) and nada, no charge power to a phone or recognition of any attached devices or drives. The BIOS shows all USB ports with enabled next to them. Is there some other secret sauce option I am missing? First system with one of these new headers...

If there is a problem with the case or motherboard, would the only way to determine this be to buy some cheap thing that plugs into the MB header to see if its hot-or-not so to speak? Troubleshooting advice appreciated.

Paul
 

Paul Anderegg

Distinguished
Aug 30, 2012
81
5
18,535
0
Eeek, I saw it had a variation on the internal of the header, I thought I oriented it correctly, but will unplug and recheck..again, my first Type-C header experience. o_O

Paul
 

Paul Anderegg

Distinguished
Aug 30, 2012
81
5
18,535
0
Show photo of that cable.
Show photo, where you put it in.
(upload to imgur.com and post link)

Probably didn't insert it in correct orientation.
Yup, that was it was wackbards! I had mistakenly thought it was keyed off-set like a USB jack, but this was just because the larger keyed edge appeared that way to me at first glance...no wonder it kept popping out of the socket!

Thank you :)

Paul
 

ASK THE COMMUNITY