[SOLVED] How to enter Windows 10 to disable software overclock

Mar 24, 2020
13
0
10
0
Up until recently, a 4.9GHz overclock on my i5-9600KF has been performing just fine, this morning however I turned on my computer, booted into Windows and was immediately greeted with a blue screen, stop codes: WHEA_UNCORRECTABLE_ERROR, SYSTEM_SERVICE_EXCEPTION.

After some quick troubleshooting, I determined my problem to be caused by an unstable overclock, however I didn't set my overclock in the BIOS, rather in Intel's Extreme Tuning Utility inside Windows 10.

I tried booting into safe mode to access the tool, which seemed to work at first, but the application threw an error dialog stating it couldn't be loaded under safe mode.

After this I tried restoring my BIOS settings to their manufacture defaults, with no luck. I'll be stuck in a boot loop until this can be resolved.

Is there any other way of accessing Windows to disable this tool?

Thanks
 
Up until recently, a 4.9GHz overclock on my i5-9600KF has been performing just fine, this morning however I turned on my computer, booted into Windows and was immediately greeted with a blue screen, stop codes: WHEA_UNCORRECTABLE_ERROR, SYSTEM_SERVICE_EXCEPTION.

After some quick troubleshooting, I determined my problem to be caused by an unstable overclock, however I didn't set my overclock in the BIOS, rather in Intel's Extreme Tuning Utility inside Windows 10.

I tried booting into safe mode to access the tool, which seemed to work at first, but the application threw an error dialog stating it couldn't be loaded under safe mode.

After this I tried restoring my BIOS settings to their manufacture defaults, with no luck. I'll be stuck in a boot loop until this can be resolved.

Is there any other way of accessing Windows to disable this tool?

Thanks
Uninstall the Intel software in safemode.
 
Up until recently, a 4.9GHz overclock on my i5-9600KF has been performing just fine, this morning however I turned on my computer, booted into Windows and was immediately greeted with a blue screen, stop codes: WHEA_UNCORRECTABLE_ERROR, SYSTEM_SERVICE_EXCEPTION.

After some quick troubleshooting, I determined my problem to be caused by an unstable overclock, however I didn't set my overclock in the BIOS, rather in Intel's Extreme Tuning Utility inside Windows 10.

I tried booting into safe mode to access the tool, which seemed to work at first, but the application threw an error dialog stating it couldn't be loaded under safe mode.

After this I tried restoring my BIOS settings to their manufacture defaults, with no luck. I'll be stuck in a boot loop until this can be resolved.

Is there any other way of accessing Windows to disable this tool?

Thanks
Uninstall the Intel software in safemode.
 
Mar 24, 2020
13
0
10
0
Uninstall the Intel software in safemode.
So I just tried booting into safe mode, and accidentally missed the ctrl f8 combination, going straight to Windows and now it works just fine.

I immediately disabled the overclock, and it seems to be stable.

I was tempted to uninstall the software previously, but decided against it. It would have probably worked just fine however.

This was one of those cases of working on something for hours, deciding to ask for help, and it almost immediately resolving itself.
Sorry for the inconvenience, I'll probably delete this thread soon.
 

ASK THE COMMUNITY

TRENDING THREADS