Question How to fix my Ethernet?

TooskilledforU

Reputable
Oct 17, 2015
5
0
4,510
0
I have four ports in the back of my internet router that are able to accept Ethernet cables. All of them were working earlier today with three ports containing an Ethernet cable plugged into a computer and one port containing an Ethernet cable plugged into a phone. The phone all the sudden stopped working when we unplugged it to move it. I went ahead and reset the router, then the WiFi worked as usual, and every Ethernet cable plugged into a computer worked "as usual", but the one to the phone did not. Since the phone was of urgent priority to get working again, I swapped the cable to the port that one of the computers was plugged into with the cable the was plugged into the phone. The phone instantly started working, but the cable that went to the computer whose port was swapped stopped working (Ethernet, WiFi worked fine). The computer recognizes that the Ethernet cable is connected but says, "Unidentified Network" and has zero packets receiving, and only packets sending. I first restarted the said computer, and with the Ethernet still not working, I ran a diagnostic, and the diagnostic said that the IP Address was incorrect. I checked the IP Address, and the IP Address and DNS were both set to "Automatic". I then went to the command prompt and typed in "IPCONFIG" and the IP Address on the Ethernet was different than the WiFi, so I manually set the IP Address, Subnet Mask, and Default Gateway to the same as the router...that did not work either. Now I set it back to "automatic", and am typing this to get help. By-the-way, both other computers, and the one phone are working perfectly via Ethernet, this one port decided to stop working. The cable is also good because it was working before I swapped the ports.

UPDATE: I just tried plugging in this computer that is not working over Ethernet to one of the Cables who's port is working and this computer does not work over Ethernet. So I don't think it is the port, I think it is the Computer. I still need help with that issue though.
 
Last edited:
Read this previous post. It sounds very similar to your problem. The solution was to set both IP and DNS address to automatic.

 

ASK THE COMMUNITY

TRENDING THREADS