How to fix Windows 10, auto sleep mode issue.

Status
Not open for further replies.

RaymondJ

Commendable
Jun 8, 2016
7
0
1,510
0
If your computer is having issues with Windows 10, or Windows 8, going into sleep mode on it's own, this is the answer for you, I have currently had the same issue, Here is a tutorial upon how to fix it.

1. Click on the windows icon
2. Type regedit
3. Right-click on regedit icon, click Run as administrator
4. Go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\238C9FA8-0AAD-41ED-83F4-97BE242C8F20\7bc4a2f9-d8fc-4469-b07b-33eb785aaca0
5. Double click on Attributes
6. Enter number 2.
7. Go to Advanced power settings (click on Windows button, write power options, click on Power Options, in the selected plan click on the Change plan settings, click on the Change advanced power settings).
8. Click on the Change settings that are currently unavailable
9. Click Sleep, then System unattended sleep timeout, then change these settings from 2 Minutes to 20 for example.

Hope it Helps! :), Forum Admin, if this is in the wrong spot, feel free to move it.
 
Since there are so many different reasons and causes for a computer to have issues with the sleep mode, the above directions are not guaranteed to work. In fact, only perform the above steps as a very last resort, but it still might not help a computer with sleep issues.
 

KarmaProd

Commendable
Oct 17, 2016
1
0
1,510
0
Rocky Bennet, you are generally right, but I must tell that RaymondJ saved me a big headache, since his suggestion is exactly what I needed. Let me thank RaymondJ, and let me add what he didn't specify:
the registry edit he describes shows the user a normally hidden setting, which should obviously not have been hidden in the first place!
Again, thanks, nice trick!
 
Excellent KarmaProd, I am so glad that everything worked out for you. This site is an excellent place to go to help resolve issues and I was only trying to "temper" your expectations with my comments.

Again, I am glad you have this ironed out.
 
Status
Not open for further replies.

ASK THE COMMUNITY