Question How to fix?

Sean_156

Prominent
Aug 7, 2017
8
0
510
0
Hello all, so I am rather inexperienced with overclocking and I took it upon myself to guess and check. I set the power clock to 120, which up’d the temperature limit to 92. I put the core clock to around +450, and the memory clock to around +200. I was going to lower it a lot, I just wanted to see what my computer could handle. Now my computer crashes after 5 minute of booting up. When it crashes it shows a random solid color on the screen. First time was a lime green color. It usually does a weird trippy matrix effect for a few seconds before going to the solid color. How could I fix this?

Specs: Ryzen 3 2200g, 8gb ddr4, gtx 1060 3gb OC edition
 

shknawe

Respectable
Oct 22, 2016
1,288
45
2,490
135
If you have on board graphics switch your video/monitor cable to that. Then start up. If it is afterburner just go to the panel with settings button and hit the middle round arrow and click that. Then switch video cable back to gpu and restart. Then apply your overclock settings.
 

compprob237

Distinguished
May 17, 2009
352
35
18,890
28
If you're using MSI afterburner:
Hold CTRL during boot up from the Windows logo screen all the way to Desktop (You can let go while entering password) to disable Afterburner's profile from applying. This should allow the system to boot to Windows so you can disable/change it.

Otherwise, follow @BringerOfTea's linked article to get into safe mode. While that article says hit CTRL+F8 to get that menu you can also let it fail to boot three times in a row and Windows will automatically start in the Startup repair screen that is in the article.
 

ASK THE COMMUNITY

TRENDING THREADS