Question How to force 1100 MHz RAM on R9 290?


Jul 19, 2016
Hello everyone.
A while back I bought an R9 290 with a dead fan for like $30, and strapped on a Raijintek Morpheus II I had lying around anticipating a solid performance. However, the card would crash after so much as opening another window.
The story reportedly goes like this ;
The first batch of reference R9 290s was made with VRAM from a different company than the rest (I believe it was Elpida?) and it could not hit the advertised clock speeds without crashing. The internet agrees that lowering the VRAM clocks to 1100 MHz might suck, but it'll work at least. Later batches had different VRAM that worked fine.

So here's the problem. I used to be able to turn on afterburner and turn the clocks down to 1100 MHz before it crashed. However, I'm a filthy crypto miner, and when I tried to start mining, you could see the RAM frequency in afterburner jump to 1100 MHz, and then for whatever reason, 1250 MHz, then it'd crash and say "default Radeon wattman settings restored". So obviously, third party software doesn't seem to keep the card at the settings I told it to.
Now, for whatever reason, the system doesn't even last long enough after installing drivers for me to open afterburner anymore. Whenever I try to open any program from starting, it'll crash, presumably because the VRAM spikes upon trying to load the appearance of a window.

What should I do? I am not opposed to BIOS modding but I have never attempted to do that, so I need a detailed guide if that's my best option.