Question How to proper set 3 Routers to 1 Modem?

Jun 3, 2020
2
0
10
0
Hi everyone.

Recently we had some connection issues when connecting a 3rd Router, and I'm not sure if it's because the way the routers are connected to the ISP Modem.

Can you help me know if we are doing everything wrong? lol
  • ISP Modem:
    • IP Address: 192.168.0.1
    • DHCP: Activated
  • Router Room 1:
    • IP Address: 192.168.0.94
    • DHCP: Off
  • Router Room 2:
    • IP Address: 192.168.0.22
    • DHCP: Off
  • Router Room 3:
    • IP Address: 192.168.0.85
    • DHCP: Off
(We decided to use specific numbers at the end because it's easier for us to remember whenever we need to change settings. 94 and 85 are birth dates and not sure why my older sister is using 22, but doesn't matter since you'll curse me anyway lol)
  • The ISP Modem (Fiber Optic Internet) is connected to the LAN1 port of each wireless router. WAN ports on Routers are not being used.
  • Regarding the Philips Hue Smart Bulbs in Room 1, I need a extra LAN port to connect the Philips Hue Bridge. I believe that it would be solved if using the WAN port to receive Internet from ISP Modem instead of using a LAN port for that. Do you have any other ideas?
  • We don't really care about seeing other PCs on the network, we just need Wi-Fi spots working and ensure that all devices are connected.


I'd be very grateful if you share some insights.

Thank you :)
 

kanewolf

Titan
Moderator
Your basic setup is OK. What you need to do is be more consistent with your static IP addresses. You will likely get an IP conflict. Set the IP addresses for your statis devices above 200. Then ensure that the IP range for the main router DHCP stops at 199.

Since you show WIFI APs and routers, I would recommend you replace those routers with switches. TOO MANY WIFI sources can be as bad as too few.

Some routers can use the WAN port as just another switch port when they are in AP mode. It will depend on the specific router. But replacing the router with a larger switch will fix your port limitation also.
 
Last edited:
Reactions: AndreaKosta
Jun 3, 2020
2
0
10
0
Your basic setup is OK. What you need to do is be more consistent with your static IP addresses. You will likely get an IP conflict. Set the IP addresses for your statis devices above 200. Then ensure that the IP range for the main router DHCP stops at 199.

Since you show WIFI APs and routers, I would recommend you replace those routers with switches. TOO MANY WIFI sources can be as bad as too few.

Some routers can use the WAN port as just another switch port when they are in AP mode. It will depend on the specific router. But replacing the router with a larger switch will fix your port limitation also.
We set IP Addresses on DHCP Server settings manually, but the Connection Type is set to be "Dynamic IP". Are these related somehow or 2 different things?



Also, regarding the Smart Bulbs, I'd save a LAN port by using the 5th one (WAN). But WAN port doesn't work in this setup, am I right?

Do you have any suggestion on how to connect this last element? lol there are no ports left T.T
Are there any adapters that could be useful in this situation?

 
Does the philips have to be connected in that room? The reason I ask is because there are ports in the other rooms that can be used if this is not the case.

Other idea would be to make the smart tv wireless vs wired in that room. That frees a port.
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts