Question How to remove and prevent a horizontal white line while booting windows

Apr 23, 2022
23
1
15
0
Hey ! Basically it's my first post here on this forum and I am very desperate about others helping me in understanding this certain PC related problem. So yesterday when I turned on my PC I saw a white horizontal line kind of artifact on booting screen where windows logo appear then I played a game it was fine no glitch or artifact there also nothing was on desktop screen too but as I reinstall the windows and GPU driver the problem goes away so what might the problem can be? Can anyone help me figure out, I'll be really glad to have your opinions and advices. Thanks
 
Apr 23, 2022
23
1
15
0
The white line is at the bottom of screen and it is lika a artifact or something but it only appears when the win logo shows up and then goes away no problem while gaming or any other surfing but when I reinstall windows and GPU driver the problem completely goes away
View: https://youtu.be/GNHLZIzqsXo
 

Colif

Win 11 Master
Moderator
Jun 12, 2015
55,426
4,330
160,590
10,079
not seen the dots under the windows logo before

thats strange
it might be it loading drivers

is it there now? shouldn't need to reinstall windows, can run DDU in safe mode and reinstall drivers, see if that helps

should get an ssd, speed up boot. might not see lines.
 
Apr 23, 2022
23
1
15
0
not seen the dots under the windows logo before

thats strange
it might be it loading drivers

is it there now? shouldn't need to reinstall windows, can run DDU in safe mode and reinstall drivers, see if that helps

should get an ssd, speed up boot. might not see lines.
That's what I am telling the problem has gone away after installing fresh windows and GPU drivers but I just want to know about the problem of which specific part it is related right now my PC is fine no problem at all but if I would know the related cause of this issue I may resist of getting in to other problems in future , thanks for the consistent replys buddy
 
Last edited by a moderator:

Ralston18

Titan
Moderator
My thought that there was just some minor glitch in the OS or perhaps something else being loaded during startup.

Maybe some coding error but more likely some minor file corruption in the OS or perhaps the file drivers.

Doing fresh re-installs removed the corrupted code.

If gone then probably not a problem to even think about any more.

If the problem returns then additional troubleshooting will be needed to determine what is causing the problem.

For example: If you are using third party drivers the drivers may be using code that is out of date and maybe not patched to fix some earlier appearance of the problem.

One fix would be to try manually downloading drivers direct from the applicable manufacturer's website. Reinstall and reconfigure paying attention to any interim questions and/or default settings. You, for example, be allowing an installer to include some third party app or tool that causes the problem.
 
Apr 23, 2022
23
1
15
0
My thought that there was just some minor glitch in the OS or perhaps something else being loaded during startup.

Maybe some coding error but more likely some minor file corruption in the OS or perhaps the file drivers.

Doing fresh re-installs removed the corrupted code.

If gone then probably not a problem to even think about any more.

If the problem returns then additional troubleshooting will be needed to determine what is causing the problem.

For example: If you are using third party drivers the drivers may be using code that is out of date and maybe not patched to fix some earlier appearance of the problem.

One fix would be to try manually downloading drivers direct from the applicable manufacturer's website. Reinstall and reconfigure paying attention to any interim questions and/or default settings. You, for example, be allowing an installer to include some third party app or tool that causes the problem.
Thanks for the reply and I really appreciate how well you understand the problem and after doing the fresh installation of windows the problem has gone and now it's totally fine my computer is running perfectly fine but as you said if the problem returns ( most probably not) then I shall be addressing it to you however for this time it is fine
 

ASK THE COMMUNITY