Question How to reset "Do Not Show Again" on Oculus link?

TechFailsz23

Prominent
Jan 5, 2021
18
1
515
0
A while back, when I was using my original oculus quest, I was using an oculus link cord to connect my pc and quest together. When it went to the screen that asks, "Enable Oculus Link?" I accidentally pressed "Do not show this screen again." Now whenever I plug the cord in, the oculus link does not show up. I have tried using airlink, but the games are too laggy and in low quality. So, how do I fix the Oculus link?
 

Colif

Win 11 Master
Moderator
Jun 12, 2015
61,161
5,187
166,290
10,454
Quest 2:
Settings > Developer Look for something like “always allow access”
link

The answer is to enable the USB Prompt in the Developer menu on the headset. You may have to enabled developer mode on the phone app. I can't imagine why it would be still not working if you've done that.
https://forums.oculusvr.com/t5/Support/Accidentally-clicked-do-not-show-again-oculus-quest-link-cable/td-p/946237

could do a reset - https://www.lifewire.com/factory-reset-oculus-quest-or-oculus-quest-2-5113075
 

ASK THE COMMUNITY

TRENDING THREADS