Question How to set Intel graphics card as default for waking up laptop?

Feb 7, 2020
2
0
10
0
I'm on an ASUS Laptop and I recently did a fresh install of Windows 10 (Version 1909). I notice that when I put my computer to sleep and wake it up it takes about 10-11 seconds before the login screen appears. I believe this is because it tries to use my Nvidia graphics first rather than my Intel graphics. I disabled the Nvidia display in "Device Manager" and my computer loads the login screen instantly after waking up. My question is how do I keep both graphics cards enabled but set it so my computer uses the Intel graphics when it wakes up from Sleep Mode?

What else I've tried so far:

  • Going into my Nvidia 3D Settings and choosing Intergrated Graphics as my preferred global graphics processor.
  • Simply unplugging the HDMI cable that connects my Nvidia card to my external monitor.
EDIT: I should also mention that I came from Windows 8.1 and didn't experience this problem.
 
Feb 7, 2020
2
0
10
0
I still haven't solved the problem but just wanted to add to my original post. When I go into Windows 10 Display Settings I see two monitors (My laptop screen and external monitor (connected with HDMI)). When I click on "Identify" it shows "1" on my laptop screen and "2" on my other monitor.




When I go to NVIDIA's Multiple Display settings, only the external monitor shows up. I choose "Identify Displays" and a "1" shows up on both screens.




I've uninstalled and reinstalled the drivers for both the Intel and Nvidia graphics and made sure they are up-to-date.




I'm puzzled o_O
 

ASK THE COMMUNITY

TRENDING THREADS