Question How to stop fans entirely on Radeon 6700 - or make them spins always with low RPM?

Jan 28, 2021
83
1
35
0
I have a brand new GIGABYTE Radeon RX 6700 XT GAMING OC 12GB [GV-R67XTGAMING OC-12GD] on a Gigabyte X570 Aorus Ultra rev. 1.2 motherboard. How do I prevent the fans from spinning ever - or how do I make them spin with low RPM and only when really needed?

Until recently I had MSI Radeon RX 480 GAMING X 8G [V341-003R] but got rid of it because of its extreme coil whine. But that GPU at least used to spin the fans with max RPM [thus making horrible noise] only at boot-up [which made sense], while when I was playing older games it was no utilizing them at all or with low RPM[which also made sense], making big noise only with never titles when things got heated from the on-screen action [still a logical modus operand]. But this new GPU stays quiet all the time [although I have not really tested it in games yet]- but every couple of minutes it spins the fans very audibly for something like 10, 20 or ~30 second. And that is just making me crazy, as I can not even do office work or read something on the Internet with silence in the room; without being constantly interrupted by my new expensive piece of computer hardware

And so: how do I get rid of this problem?

As a makeshift workaround I have already tried putting an ultra quiet 120 mm fan next to it and near the chipset, but it did not help. And what how do I monitor GPU temperature when I am in Windows 10? Is that the "PCIEX16" value in the Hardware Monitor section of the Aorus' System Information Viewer [which is the part of APP Center from GIGABYTE]? If yes0 then that GPU does not work in a logical way, a it starts those fans when its temperature is as little as ~55 degrees Celsius - and all that blowing do not even seem to lower its temperature more than 1 or 2 degrees
 

HappyTrails

Upstanding
Oct 30, 2020
286
34
340
27
Would maybe suggest you adjust fan curves in adrenalin software. Also have 6700xt here and fans not even coming on until 50c default from factory. After adjusting fan curves fans spin low rpms all the time and when playing games can start to hear gpu fans even though I have curve low. GPU temps not going above 50c when play the games but that with 22c ambient. Thinking all these gpu's have the noisy fans and curves will help but not get rid noise. Now I am missing having the waterblock gpu. Play with the adrenalin settings and you should find the best compromise available with stock cooler. Also maybe try improve airflow thru pc case could help.
 
Jan 28, 2021
83
1
35
0
you can try and install msi afterburber and click on auto and move the fan speed you prefered
Would maybe suggest you adjust fan curves in adrenalin software
[...]
For now I am indulging myself with the first one. And having issues with it


I do not know what I had clicked initially but I remember seeing graph with points. But now I cannot get to those advanced settings. And what I do now is turn on both Auto and User defined, and turn off both of them and turn on back Auto - and then the stop and do not spin up at all even when I play

And also with this new GPU I am unable to remove the frame rate gap of 75, which is equal to my monitor's refresh rate. I did impose such gape with the old video card but at 72 frames. But now I do not see a limit of that kind being turned in options on in any of the options- and yet there it is. But I suspect that it is not really there as when I move around in FPP games I have now [I think] smoother image - so I suspect that my new powerful GPU is drawing ~100+ frames without a sweat and MSI Afterburner is just showing me a number of them being 75. Is that even possible, i.e. is that how MSI Afterburner should work- or should it show the real number of frames with only my monitor reducing them to 75

And so:
1] I do not what is happening with this system
2] I probably do not have no fail safe for high temperature
3] I cannot remove the frame gap
 
Jan 28, 2021
83
1
35
0
Here are my recent finding and a conclusion for the time being: It seems that both my GPU and MSI Afterburner have some serious issues - and a potential remedy sucks



As I already reported, at the beginning my brand new Radeon 6700 [with the latest drivers for it installed] had the fans stopped all the time - except every few minutes when it was spinning them with max [or maybe it was just very high] speed for few or tens of seconds

Then after installing the latest MSI Afterburner I was able to stop them entirely. And at that time I did not set the curves. Apparently all I had to do was to turn on and off both the Auto and User Defined icons for fan speeds - and then turn on back only the Auto. But I had to do it every time if I wanted to play a game in silence. Earlier [i.e. before MSI installation] even an idle system caused fans to go bonkers for those few seconds

And lastly I have now installed a newer game - which for whatever reason was shown in MSI to draw ~2000 frames in the menu and ~1000 frame in-game. I know that this in-game sounds like BS but such numbers were shown to me by MSI - and my GPU immediately started to heat up extremely, to the point of physical pain when touching its radiator. And thus the fans went crazy, working with max speed all the time when the game was on. And so I had to cap the max frames output globally [i.e. for all software] at 75 fps [the max refresh rate of my monitor]. As the result my fans are now spinning constantly at a low value and I am unable to turn them off. And this time even setting the curves do not have affect on them, nor the old trick of clicking and unpicking those speed control icons


I looked both for tutorials on YouTube and for reports of curves being ignored on forums - at as it comes out, it is not a rare issue. MSI can have a nasty habit of ignoring the user in regards to fan speeds . And the remedy to this is suppose to be uninstalling MSI Afterburner and the installing it once more


So OK - I can do this [assuming it will work] once or twice. But is this is suppose to be my modus operandi from now? Re-installing MSI Afterburner every time I happen to run a game causing it to loose control over fans? Or alternatively to load an image of my operating system with clean install of MSI Afterburner on it - because [at least now] replacing changes settings with the default ones do not repair MSI Afterburner control abilities and / or GPU ability to communicate with it? And to always remember to check the number of fps being drawn and to touch the radiator after few minutes of work, to make sure if it is not being nonsensically being over-used thus over-heated by a game?

[I also I went to my motherboard manual I also entered BIOS itself looking for some options on controlling fans in PCI-Express slots but found nothing - just a limited control for motherboard's fans]
 

ASK THE COMMUNITY