[SOLVED] how to stop microsoft edge from auto starting at bootup

dj3642a

Honorable
Jul 12, 2015
78
0
10,530
0
this just started. i am guessing with one of windows 10 updates. my version is 21H1 (build 19043, 1466) when i boot up my laptop.. microsoft edge starts up automatically and the browser opens. up. it is not listed in startup programs. in settings under accounts.. and sign in options.. i have restart apps.. turned off. it is not listed in the startup folder..

one option i found online listed below does not work

Method 3: Delete the contents of Active Folder in C Drive
- Deleting the contents of active folders in Microsoft Edge will stop Edge from opening during startup. To do that please Follow the steps below.

  1. Open the Run Box by pressing the windows key + r
  2. Navigate to the below path:
C:\Users\UserName\Appdata\local\packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC\MicrosoftEdge\User\Default\Recovery\Active

i have tried everything i can think of and the damn thing still starts up at login. how to i get rid of this. i dont like being "hijacked" my edge by trying to force me to use it.
 

Colif

Win 11 Master
Moderator
tried scanning pc for malware? it just sounds like odd behaviour

does it happen in a clean boot?
Try a clean boot and see if it changes anything - make sure to read instructions and make sure NOT to disable any microsoft services or windows won't load right - https://support.microsoft.com/en-au/help/929135/how-to-perform-a-clean-boot-in-windows

if clean boot fixes it, it shows its likely a startup program. You should, over a number of startups. restart the programs you stopped to isolate the one that is to blame.

Does it happen in safe mode?
  1. go to settings/update & security/recovery
  2. under advanced startup, click restart now button
  3. this restarts PC in a blue menu
  4. choose troubleshoot
  5. choose advanced
  6. choose startup options
  7. click the restart button
  8. choose a safe mode (it doesn't matter which) by using number associated with it.
  9. Pc will restart and load safe mode
 

Colif

Win 11 Master
Moderator
tried scanning pc for malware? it just sounds like odd behaviour

does it happen in a clean boot?
Try a clean boot and see if it changes anything - make sure to read instructions and make sure NOT to disable any microsoft services or windows won't load right - https://support.microsoft.com/en-au/help/929135/how-to-perform-a-clean-boot-in-windows

if clean boot fixes it, it shows its likely a startup program. You should, over a number of startups. restart the programs you stopped to isolate the one that is to blame.

Does it happen in safe mode?
  1. go to settings/update & security/recovery
  2. under advanced startup, click restart now button
  3. this restarts PC in a blue menu
  4. choose troubleshoot
  5. choose advanced
  6. choose startup options
  7. click the restart button
  8. choose a safe mode (it doesn't matter which) by using number associated with it.
  9. Pc will restart and load safe mode
 

ASK THE COMMUNITY

TRENDING THREADS