How to stop my CPU from underclocking


Oct 16, 2009
Noob question here sorry, But I cant stop my windows 7 (or is it a mobo setting?) from underclocking my intel cpu. When im running prime95 to test my overclock it jacks up to its speed but I want it to run at its normal or overclocked at all times. How can I stop this ? Is it a windows setting o motherboard setting ? if it helps I have a super cheapo Zotac 610-I motherboard.
Why do you want it to run at full speed all the time? The reason it underclocks is because of speed step which is a BIOS setting, it reduces your CPU when not under load to reduce power and heat, as soon as you put a load on it it kicks back up to speed. I dont know of a good reason why one should turn speed step or cool'n'quiet off.

If you want to stop it you can go into BIOS and disable speedstep and C1E