Question How to stop (remove) all Wifi networks being checked for automatic connection??

Somaye94

Honorable
Apr 3, 2015
6
0
10,510
0
I have a Thinkpad T440s, with Windows 10 and Intel Dual Band Wireless AC 7260 Netwrok Card. I have bought this laptop refurbished. At first, it was ok, but after a few months, I am exprienicing Wifi disconnection constantly (intervals of 30 mins to a few hours). I have tried almost all solutions recommended on the internet and changed every possible setting. I have also sent the laptop to the seller for a checkup and I was told that there are no problems with internet connectivity. However, the problem still persists. Sometimes, the wifi is disconnected but the icon does not reflect it and when you look at the Wifi Status, it is still running.
The only thing that I can think of is this seemingly harmless automatic connection for all wifi networds which I can not unckeck.
I have to work from home and should be constantly online.
I thank everyone who could help me solve this problem in advance and looking forward to your reply(s).
 

Somaye94

Honorable
Apr 3, 2015
6
0
10,510
0
Start, Settings, Network & Internet, Wi-Fi, Manage Known Networks
From there - delete the ones not needed, and on the others - Properties, flip "Connect automatically..."
Start, Settings, Network & Internet, Wi-Fi, Manage Known Networks
From there - delete the ones not needed, and on the others - Properties, flip "Connect automatically..."
Dear Alabalcho,

Thanks a lot for the answer. But the problem is that these are not known networks, and I have never connected to them, therefore they do not appear in the known networks list. I have tried to block them from appearing in the "available networks list" using this method:
https://www.howtogeek.com/331816/how-to-block-your-neighbors-wi-fi-network-from-appearing-on-windows/

But this has not solved the problem, when there is a new network in range, the automatic connection gets checked on its own.

On the other hand, what I have noticed recently, is that my home network which I check for automatic connection, gets unchecked on its own (in contrast to the other networks that are checked).

This is really frustrating.

I hope that this explanation helps and I am looking forward to your answer.

Thanks in advance.
 

Somaye94

Honorable
Apr 3, 2015
6
0
10,510
0
Dear SkyNetRising,

Thanks for the answer, but this would be almost impossible for me, because I cannot move the router or my office at the moment and cannot have a long cable streched across the apartment.
On the other hand, there are at least 3 other devices connected to the same wifi and I have problems only on this laptop.

I would be looking forward to your reply.
 
Look into powerline ethernet adapters.

 
Reactions: Somaye94

ASK THE COMMUNITY

TRENDING THREADS