HP 4+ problem

G

Guest

Guest
Archived from groups: comp.sys.hp.hardware (More info?)

Hi,

I've got a couple of HP 4 + printers which are setup as
TCP/IP with JetDirect internal cards. They are shared from my main server
though they are not directly connected to the server (Win 2003). When I
print from the server everything is fine but when I print from any other
computer on the network I get an extra form feed
between each printed sheet. In other words a blank piece of paper will be
between each sheet with printing on it.
I can setup the printers as direct TCP/IP printers in the clients or use the
server's share and the result is the same.
Anyine have any ideas? They used to work fine.

Bill
 
G

Guest

Guest
Archived from groups: comp.sys.hp.hardware (More info?)

Different drivers? Different setup options? Compare the server's printer
configuration options with those of the computers which do not print
correctly... Ben Myers

On Thu, 05 May 2005 20:47:56 GMT, "Bill Reed" <remove_this_bill@billreed.net>
wrote:

>Hi,
>
> I've got a couple of HP 4 + printers which are setup as
>TCP/IP with JetDirect internal cards. They are shared from my main server
>though they are not directly connected to the server (Win 2003). When I
>print from the server everything is fine but when I print from any other
>computer on the network I get an extra form feed
>between each printed sheet. In other words a blank piece of paper will be
>between each sheet with printing on it.
>I can setup the printers as direct TCP/IP printers in the clients or use the
>server's share and the result is the same.
>Anyine have any ideas? They used to work fine.
>
>Bill
>
>