Question HP Envy H8-1559 Black Screen After Win10 Install & Updates

Aug 11, 2019
3
0
10
0
So I was recently given an HP pre-built, full model is HP Envy H8-1559, I installed an SSD and after the install of Windows 10 shortly after it goes through "copying files, finishing up", etc. it will initiate a restart sequence, but it doesn't fully turn off and restart. What I'm left with is a blank screen, power LED still on and fans spinning in computer. If I hold the power button to turn off and press it again to restart, it will do the same thing - no display, fans spinning, etc.

The only way to fix this is to unplug the machine, wait a couple minutes, drain the power, plug in and it powers on fine and finishes up with the Windows install.

If restarting normally without updates, the issue seems to go away. The problem is very intermittent and seems to be tied to the initial install and further updates afterwards.

I've noticed this happens in particular after:
  • Windows 10 initial install
  • Some large Windows 10 updates such as feature updates
What I have tried:
  • 1 stick of RAM installed..
  • Different solid state/hard drives..
  • Different power supply..
  • Different CPU (FX-6300)..
  • Thorough cleaning on inside..
  • Multitude of different graphics cards..
  • Clearing CMOS/New Battery..
  • Disabling FAST BOOT in BIOS settings..
  • Different Windows installs (Win8.1, Win10)
I'm out of ideas at this point, I've exhausted all the options I can think of, hopefully someone has had a similar issue and has fixed it...

Specifications:
  • HP Envy H8-1559:
  • AMD FX-8350 4.0GHz
  • 8GB DDR3
  • 240GB Kingston SSD
  • OEM HP Radeon HD 7570 2GB
  • OEM HP 480W Power Supply
Thank you in advance to whoever responds...
 
Last edited:

ASK THE COMMUNITY