HP EVA SAN

G

Guest

Guest
Archived from groups: microsoft.public.win2000.advanced_server (More info?)

Hi

If you SAN is reconfigured, does it means that your nodes need to be rebuild from scratch. We have a situation where this was done on and HP EVA and now the Win2k cluster does not start. We appreciate if anyone has had previous experience in this arena.
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.advanced_server (More info?)

It depends upon the level of the SAN "re-configuration". Did you lose the
data on the cluster drives? Did the disk signatures change on your cluster's
disks?

Try starting the cluster service with the "-noquorumlogging" switch in the
service parameters box. If this does not start, you may need to re-build the
cluster.

You might want to review the following KB articles for some more advice:

How to Replace a Disk That Is on a Windows 2000 or a Windows 2003 Server
Cluster
http://support.microsoft.com/default.aspx?scid=kb;en-us;305793

Recovering from a Lost or Corrupted Quorum Log
http://support.microsoft.com/default.aspx?scid=kb;en-us;245762

Regards,
John

"Maharaj Vinood" <anonymous@discussions.microsoft.com> wrote in message
news:533E880B-A7AA-49D3-B74F-B602800E8CC9@microsoft.com...
> Hi
>
> If you SAN is reconfigured, does it means that your nodes need to be
rebuild from scratch. We have a situation where this was done on and HP EVA
and now the Win2k cluster does not start. We appreciate if anyone has had
previous experience in this arena.
>
>