Question HP (hp 14q-cy0009au) keeps failing after few days of usage

TDsouza007

Reputable
Aug 5, 2017
42
1
4,545
1
My purchased an HP Laptop online from Amazon. It initially worked well, however, a few days later hit a BSOD (Stop Code: FLTMGR FILE SYSTEM). Post that it would not boot and give out a "Boot Device not found" error. Boot time diagnostics showed the RAM and other components to be fine. We assumed it probably is the SSD and hence replaced it with a new one, it worked for a few days only to hit the issue yet again.

So far I've tried

  1. Reinstalling windows using the HP's img file
  2. Installing a fresh version of windows
  3. Installing Linux Ubuntu. (However, WiFi stopped working. Due to missing drivers which apparently weren't available) It eventually randomly rebooted here again, only to show the same error again.
We've noticed that the issue normally reoccurs after a windows update. We even tried pausing the updates which eventually got through. This time I rolled back the updates and it fixed the issue. However, after a few days it reoccurred and this time rolling back did not help.

I suspect the issue is not with the HDD but some other component. However, I am out of ideas to further diagnose it.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS