Question HP Laserjet 5550 ethernet printer won't connect to new router ?

May 20, 2020
2
0
10
0
I just picked up a Netgear Nighthawk RAX45 to replace my old Asus RT-N66U router. I have an old HP Laserjet 5550dn that I had connected to one of the ethernet ports on the Asus and never had a problem with it. It was super easy to set up, I would plug the CAT5 cable in, and I could see the printer in the list of connected devices, connect to it, and print without issues. However, I can't figure out how to get it working on the new Netgear router. I connect it in the same way and nothing shows up on the connected devices list. I tried adding it manually by going into the LAN setup and manually adding the IP and MAC addresses for the printer, but it still doesn't show up. I am not a network guru by any means so I am at a loss for what to do. Any advice?
 

Ralston18

Titan
Moderator
Try another know working Ethernet cable between router and printer. The old cable may have been (and may be fine) but sometimes un-plugging/replugging a cable causes something to break.

= = = =

This new router?

https://www.downloads.netgear.com/files/GDC/RAX45/RAX45_UM_EN.pdf

[Verify that I found the correct router User Manual.]

Both the old and new routers use 192.168.1.1 as their default IP address. Or was that changed?

On the HP Laserjet, access the admin screens and look for the network configuration settings. There should be a specific report that presents the printer's network configuration settings. Or a full printer report that includes the printer's network configuration settings. Print out that report.

Then go into the router's admin screens:

You want to ensure that the printer's network configuration settings match the new RAX45 and that you have set up/reserved a Static IP address for the printer on the router. The static IP address needs to be outside of the DHCP IP address range allowed to the new router.

And that the printer's Static IP address is reserved for the printer via the printer's MAC.

The printer must also know the router's IP address and have the correct subnet mask (usually 255.255.255.0)

In the manual, see Page 59 regarding the set up of a reserved (Static) IP address. Do not use the router's IP for printer's Static IP address.

Hopefully just a mis-configuration or typo.
 

kanewolf

Titan
Moderator
Start by using the buttons on the printer to have it print the network configuration. My guess is that you have a static IP address on the printer, which is the preferred configuration. The new router DHCP server may have a different IP range. Double check that. If the first three sets of digits between the printer and router aren't the same it won't work.
 

ASK THE COMMUNITY

TRENDING THREADS