Question hp nc523sfp capped to 300mb/s [SOLVED]

Jan 20, 2020
2
0
10
0
The problem
I have bought a hp nc523sfp 10gbe network card for my server (dl380g6) because I upgraded my internet plan to a 10gb/s connection. The problem is that my server is recognized by the rooter as a 10gb/s capable and my server is capped to arround 300mb/s even using the old peripheral. I tried finding some drivers but I might have downloaded the wrong ones. I don't have any other pcie card plugged apart from this one. Cable wise, I use two transceivers "ASF-10G-T" (from sfp+ to rj45) and a 20m cat7 rj45 cable. If you have any question, I would happily anwser them (because I don't know what info to give). Thanks.

WHY?
It seems that my isp had not fully deployed the 10gig network, in addition to that my server now is able to get transfer speeds above 1gb/s locally as globally.

How I detected it
When I received my new rooter, I plugged my server and immediatly did some speedtests and localy as for speedtest.net, I was capped at
~300mb/s. My computer that has gigabit internet is staturated (999mb/s).
 
Last edited:
Jan 20, 2020
2
0
10
0
Sounds like that sfp is actually 1gb or less.
Do you mean the network card? It is says 10Gbit/s in lshw :
Code:
description: Ethernet interface
                product: cLOM8214 1/10GbE Controller
                vendor: QLogic Corp.
                physical id: 0.1
                bus info: pci@0000:0d:00.1
                logical name: ens3f1
                version: 54
                serial: --:--:--:--:--:--(censored)
                size: 10Gbit/s
                capacity: 10Gbit/s
                width: 64 bits
                clock: 33MHz
                capabilities: bus_master cap_list rom ethernet physical tp fibre 10000bt-fd
                configuration: autonegotiation=off broadcast=yes driver=qlcnic driverversion=5.3.66 duplex=full firmware=4.14.28 ip=192.168.1.50 latency=0 link=yes multicast=yes port=fibre speed=10Gbit/s
                resources: irq:41 memory:fba00000-fbbfffff memory:fb9f0000-fb9fffff memory:fb940000-fb97ffff
Plus: know it just broke the 1gb/s limit (I don't know by which witchcraft) but my rooter still sees it as a 1.3gb/s device even if the link is 10Gbase-T (10Gb/s)
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS