HP Scanjet 4600 Woes (0/1)

G

Guest

Guest
Archived from groups: comp.sys.hp.hardware (More info?)

Hello,

I am fighting a problem with a brand new Scanjet 4600....

When I scan a picture, I get light vertical "bars" in the final
picture...I already took the first 4600 back to the store thinking the
CCD lamp was defective. I went to another store and bought a second
4600 scanner.

When I place the 4600 in the horizontal holder and just scan the white
mat, it comes out fairly even in the white colors...

Then I put a picture under the glass which doesn't fill up the entire
scan area so that there is white still showing.....and I get grey and
white bars across the whole picture!

Its driving me nuts because I really like the design of the scanner
but I've never seen a scanner do this before....

I have included two very small JPGs to show whats happening when I
scan.

Thanks,
Jeff
 
G

Guest

Guest
Archived from groups: comp.sys.hp.hardware (More info?)

On Sat, 03 Apr 2004 15:12:52 GMT
KartRacer <kart@racer.org> wrote:

> Then I put a picture under the glass which doesn't fill up the entire
> scan area so that there is white still showing.....and I get grey and
> white bars across the whole picture!

Are you using the scanner in a room with fluorescent lighting?

--
Stefaan
--
"What is stated clearly conceives easily." -- Inspired sales droid
 
G

Guest

Guest
Archived from groups: comp.sys.hp.hardware (More info?)

No fuorescent lighting....I gave up and took the scanner back....Too
bad because I really liked the design :-(


On Mon, 5 Apr 2004 10:19:02 +0200, Stefaan A Eeckels
<tengo@DELETEMEecc.lu> wrote:

>On Sat, 03 Apr 2004 15:12:52 GMT
>KartRacer <kart@racer.org> wrote:
>
>> Then I put a picture under the glass which doesn't fill up the entire
>> scan area so that there is white still showing.....and I get grey and
>> white bars across the whole picture!
>
>Are you using the scanner in a room with fluorescent lighting?
>
>--
>Stefaan
 

ASK THE COMMUNITY

TRENDING THREADS