Question HP Spectre x360 issue with Netgear Orbi Mesh RBR50 Router

Nov 29, 2019
1
0
10
0
I searched and didn't see a thread where anyone else had this issue. I have a HP Spectre x360 13-ap0023dx laptop which I bought back in April. Long story short, I didn't notice this until after the 30 day return period however when the computer first boots up or connects to my home wifi I get the 250-300 MBPS download speeds I'm paying my ISP for. The problem comes about when I wake the computer from sleep mode I only get around 10-15% of the speed, usually around 30-40 MPBS on my Netgear Orbi Mesh RBR50 router. All my other devices have no issue so I thought it was the laptop. I contacted HP and after performing a factory reset of the O/S and their apps it did not resolve the issue. I then sent the laptop to HP and they replaced the motherboard and said all is well. I received the unit back and same issue. I went round and round with them and they agreed to replace the unit. I received the replacement unit 13-ap0039nr and the new machine had the exact same issue out of the box on my Orbi Mesh router. I then hooked up my old Netgear Nighthawk R7000 router and neither machine has the issue. I've also tested the HP Spectre on Netgear routers R6220 and R6230 and no issues. I have a friend who has the Orbi Mesh RBR50 router and I tried the 13-ap0023dx on their system and get the same result, 30-40 MPBS download speeds when I wake the computer from sleep. At this point I don't know what the issue is. I've tested with both the RBS50 satellite connected to the RBR50 router as well as with it off, no change.

All the systems have updated firmware/drivers. I don't know what the underlying cause is. I also opened a case with Netgear and they are saying that it is the laptop. I've explained all of the RCA testing I've done and it seems as if both vendors now are saying that it's not their equipment as my other devices work fine. The HP Spectre has the Intel AC-9560 wireless adapter with driver v21.40.2.2 dated 9/1/2019. I'm running Windows 10 Home v10.0.18363 Build 18363. The Netgear Orbi Mesh RBR50 router is running firmware v2.5.0.38.

Any help or next steps from anyone would be greatly appreciated. Thank you in advance.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS