Question HP Z240 Memory Slots

RPVMLVOL

Reputable
May 14, 2015
9
0
4,510
0
Have a Z240 that the memory slots 3 & 4 do not seem to recognize the modules in them. Put those modules in slots 1 & 2 and they are recognized.
Any ideas on where to start looking for the issue?

Thanks
 

RPVMLVOL

Reputable
May 14, 2015
9
0
4,510
0
Put memory stick in slot #3 as only memory - it came on and recognized the one stick.

I seem to see conflict in how the slots are numbered. On the mainboard they are numbered 1 thru 4 front to back. they are two color - black and white. Another label shows another memory loading which corresponds to the black and white connectors. Like the colors represent the two memory channels.

To test them should put two sticks in white channel and see what results I get. then do the same with black channel.

When do you know if it is a hardware issue vs a bios setting issue?
 

RPVMLVOL

Reputable
May 14, 2015
9
0
4,510
0
Did some work investigating as per other posts with similar issues.

CPU-ID recognizes all (4) sticks - for a total of 32 Gb. Bought the sticks as a matched set of (4) and CPU-ID shows they are matched.

Win 10 System Info & BIOS only shows (2) sticks active for (16 Gb). Have updated to latest BIOS already.

OK what now. Just get (2) sticks of 16 Gb?
 

RPVMLVOL

Reputable
May 14, 2015
9
0
4,510
0
It is a HP Z240 SFF Workstation

Memory Module - DDR4-2400 (1200 Mhz) - Mfg - Micron Tech - DRAM - Micron
P/N 18ASF1G72AZ-2G3B1

Resource Monitor Info - 13072 Available
5747 Cache
16303 Total
16384 Installed
 

ASK THE COMMUNITY

TRENDING THREADS