Huawei E5577s-321 - How to force LTE 4G only

Status
Not open for further replies.

wmlooi

Reputable
Aug 21, 2015
18
0
4,510
0
Hi,

I would like to force my modem to connect to 4G network only but I cannot find the setting.
Under Network Settings, only these 2 options available. Could someone help me? Thanks.

Network Settings

Network
Support LTE networks: On

Network Search
Mode: Auto or Manual

Below is my modem details.

Hardware version: CL1E5573SM02
Software version: 21.316.01.00.00
Web UI version: 17.100.13.00.943
 

ZRace

Commendable
May 12, 2017
521
1
1,360
104
I am not exactly sure why you would want to do that. It should automatically use 4G whenever it's available, no?

If you are talking about it connecting to Wifi hotspots automatically, you can turn that feature off in the device's menu, the feature is called "Wifi Extender".
 

wmlooi

Reputable
Aug 21, 2015
18
0
4,510
0
Hi ZRace, my place if connected to 4G the speed is faster than 3G. The problem is the 4G signal strength is not strong, 1 to 2 bar signal and sometimes no signal then switch to 3G.
 
Mar 18, 2019
1
0
10
0
I had the same problem with my Mifi device. I logged in the device 192.168.8.1 then entered into the network setting and then disabled 4G lookup option. The device now connects automatically to 3G.
 
Status
Not open for further replies.

ASK THE COMMUNITY