[SOLVED] Huge bottleneck in fallout 76

henterpriser

Commendable
Sep 14, 2019
177
19
1,615
7
Hello everyone and happy new year🎉

So I recently installed "Fallout 76" and it's giving me very bad performance (30-60 FPS)

Specs:
  • Mobo: Gigabyte H410M S2H V2
  • CPU: I3 10100f
  • Ram: 1x Geil Pristine 8gb DDR4-2400mhz CL17-17-17
  • PSU: Cooler Master MWE 80plus 550Watts
  • GPU: ROG STRIX Rx580 8gb OC
  • SSD: Western Digital 120gb
  • HDD: Seagate 1Tb
  • res: 1920x1080
  • Radeon software is on gaming mode
  • Playing on Medium preset
here's the quick brief; when I look at stuff with lots of objects the game utilizes less resource and gives low fps



But as soon as I enter a building (in the main world I didn't change server), it utilizes enough to give an acceptable fps



I tried lowering the graphics but it didn't affect the general utilization and my fps was still around 45 in populated areas, sometimes dropped to 30 in very populated places.(by population I mean the amount of objects)
It's not a thermal throttling issue too, I already checked that out
No custom OC is applied in BIOS.
It's not a single core problem either, none of the CPU cores are maxing out.
I only have discord and Microsoft edge in the background
Some friends advice me to buy another 8gb stick of ram, came here to make sure that's a ram issue.
Any advice is highly appreciated.
 
Last edited:
Hello everyone and happy new year🎉

So I recently installed "Fallout 76" and it's giving me very bad performance (30-60 FPS)

Specs:
  • Mobo: Gigabyte H410M S2H V2
  • CPU: I3 10100f
  • Ram: 1x Geil Pristine 8gb DDR4-2400mhz CL17-17-17
  • PSU: Cooler Master MWE 80plus 550Watts
  • GPU: ROG STRIX Rx580 8gb OC
  • SSD: Western Digital 120gb
  • HDD: Seagate 1Tb
  • res: 1920x1080
  • Radeon software is on gaming mode
  • Playing on Medium preset
here's the quick brief; when I look at stuff with lots of objects the game utilizes less resource and gives low fps



But as soon as I enter a building (in the main world I didn't change server), it utilizes enough to give an acceptable fps



I tried lowering the graphics but it didn't affect the general utilization and my fps was still around 45 in populated areas, sometimes dropped to 30 in very populated places.(by population I mean the amount of objects)
It's not a thermal throttling issue too, I already checked that out
No custom OC is applied in BIOS.
It's not a single core problem either, none of the CPU cores are maxing out.
I only have discord and Microsoft edge in the background
Some friends advice me to buy another 8gb stick of ram, came here to make sure that's a ram issue.
Any advice is highly appreciated.
your ram is already above 90% which means that the game started to use page file on your ssd. Your friend are right, better off add one more same ram to your system, also, defrag the HDD. it would help it by a little. also just vsync the game if you dont need more than your monitor refresh rate, 60fps is good enough to calm down the gpu. remember you are playing a big game with 1080p resolution, and 8gigs of ram is already tormenting you.
 
Reactions: henterpriser
Hello everyone and happy new year🎉

So I recently installed "Fallout 76" and it's giving me very bad performance (30-60 FPS)

Specs:
  • Mobo: Gigabyte H410M S2H V2
  • CPU: I3 10100f
  • Ram: 1x Geil Pristine 8gb DDR4-2400mhz CL17-17-17
  • PSU: Cooler Master MWE 80plus 550Watts
  • GPU: ROG STRIX Rx580 8gb OC
  • SSD: Western Digital 120gb
  • HDD: Seagate 1Tb
  • res: 1920x1080
  • Radeon software is on gaming mode
  • Playing on Medium preset
here's the quick brief; when I look at stuff with lots of objects the game utilizes less resource and gives low fps



But as soon as I enter a building (in the main world I didn't change server), it utilizes enough to give an acceptable fps



I tried lowering the graphics but it didn't affect the general utilization and my fps was still around 45 in populated areas, sometimes dropped to 30 in very populated places.(by population I mean the amount of objects)
It's not a thermal throttling issue too, I already checked that out
No custom OC is applied in BIOS.
It's not a single core problem either, none of the CPU cores are maxing out.
I only have discord and Microsoft edge in the background
Some friends advice me to buy another 8gb stick of ram, came here to make sure that's a ram issue.
Any advice is highly appreciated.
your ram is already above 90% which means that the game started to use page file on your ssd. Your friend are right, better off add one more same ram to your system, also, defrag the HDD. it would help it by a little. also just vsync the game if you dont need more than your monitor refresh rate, 60fps is good enough to calm down the gpu. remember you are playing a big game with 1080p resolution, and 8gigs of ram is already tormenting you.
 
Reactions: henterpriser

ASK THE COMMUNITY

TRENDING THREADS