Huge Fps drop when enabled crossfire

Neverrazor

Honorable
Oct 26, 2013
271
0
10,860
33
Hello

i just bought my new 260x ... i already got 7790 ... its the same card and they are able to crossfire..

Once i enable the crossfire in AMD catalyst ... and open any game ... the fps are horrible idk why...

like My normal FPS metro ll is like 45 fps .. now its like 17 with crossfire enabled....


-its not heat proplem i watched the C.... and it can't even be the temp since there is no gpu usage
-its not psu proplem i got 750 W corsair
-installed recent Catalyst
what should i do
 

06yfz450ridr

Honorable
Nov 28, 2012
2,610
0
13,460
304
ok go to catalyst disable frame pacing or leave it alone now disable and re enable xfire and hit enable crossfire for applications with no profiles. for there download msi afterburner. in crossfire you always want to disable ULPS since it causes issues, from there you will have to reboot and now you should be all set as well as being able to see both cards temps and usage.

I've heard force constant voltage may help in situations but to me I havent noticed any difference

one other thing is what cpu do you have?
 

06yfz450ridr

Honorable
Nov 28, 2012
2,610
0
13,460
304


very true as well I tried that and I messed up everything . had to remove the card and remove the drivers then throw them both in and install the drivers and has been fine since
 

Neverrazor

Honorable
Oct 26, 2013
271
0
10,860
33
somehow .... i got it working right... idk what exactly i did .... but i keep uninstalling and installing .. restarting .. also the power saving mode is enabled ... and it disable as soon as i open a game ..

so yeah everything is alright ... but also my computer see the cards as 7700 Series and R9 200 Series ... not 7790 and 260x ... but yeah everything is fine so can't complain about that
 

ASK THE COMMUNITY

TRENDING THREADS