Question I’m having a problem with an Intel QX6850.

May 26, 2019
8
0
10
0
I’m having a problem with an Intel QX6850.

I bought two of these from a computer salvage outfit in China. They took over two weeks to arrive, but arrive they did.

In anticipation of having a hotter CPU, I bought a very good heat pipe type CPU heatsink to replace my 2007 vintage Intel stock CPU cooler. This machine was running an Intel Core Duo 2.4GHz E6600 since I built the comp in 2006. I always ran the processor overclocked to 3.0 GHz.

The machine build:

P5W DH Deluxe MB
8 GBs 800 MHz DDR2 RAM
Nvidia 9750 GeForce graphics card
550 Watt Power Supply
Addons: 4 socket RAID PCIe card, USB 3.0 PCI card, Bluetooth dongle and a 6 connector SATA power switching unit. (The switch box switches between four 3.5" and two 2.5" HDDs.Booting: Mac OSX, Win XP, Win 8.1, Linux Mint, Linux OpenSUSE and MX Linux. It had Win 10 but I deleted it for a Linux install.)

So, here’s my problem:

I installed one of the QX6850s, the machine booted right up, and using Win 8.1, I ran Core Temp, CPU-Z and Prime95 CPU tester at the same time for two hours putting the CPU under 100% load the whole time. The temp of all four cores hovered around 60C, and passed every test. So, it was time for test two; same software arrangement but the CPU overclocked by 10% to 3.30 GHz.

NO RESTART!!

I was perplexed, I thought maybe I somehow botched the install, so I did a reinstall. (The first was exactly correct.) STILL NO RESTART.

It takes a fair amount of force to lock the new cooler in place, so I thought I might have damaged the MB, I reinstalled my Core Duo; no problems at all, it even ran 10C cooler with new paste and the new cooler when overclocked to 3.0 GHz. I carefully cleaned the QX6850 with 99% IPA, and reinstalled.

STILL NO BOOT!.

I removed the CPU again, painted the pin side with a pink highlighter and rubbed the processor on a piece of copy paper on a flat table to see if it was warped, the highlighter ink came off evenly. While I was abusing this poor processor, I had also removed the BIOS battery and unplugged the machine, I wanted everything set to default. I again cleaned the processor with IPA, and reinstalled. I put the battery back in and booted the machine, It booted right up (the processor had every right to be dead, but it appeared to run perfectly). Since the BIOS needed resetting, I did so, on restart NO BOOT!

(I did learn processors are far more durable then I thought.)

I finally installed my second QX6850, the same exact reboot problem. I again cleared the BIOS by popping out the battery and unplugging, waited a half hour or so, booted the machine (still on processor #2), it booted right up, but instead of going into BIOS, I hit F2 to finish booting on BIOS defaults. Processor #2 booted Win 8.1 perfectly. Al four cores were in the low 50s C.

My current theory is: I need to set the BIOS to accept these processors correctly. Does anyone know what these settings might be? My thoughts lean toward manually setting Vcore Voltage and clock speed.

I hope this wasn’t too long winded, but I’m a tiny bit on the frustrated side at this point.
 
Last edited:
May 26, 2019
8
0
10
0
Now I have a new problem. I downloaded the ASUS 2205 BIOS.ROM version (although I thought my month old version was up to date). I used the EZ app in the ASUS BIOS to install the 2205 from a flash drive. It went through 2/3rds of "Erasing BIOS" then froze...That was two hours ago. Restarting a computer while in a BIOS Flash is a VERY VERY BAD thing to do. I'm a bit scared......HELP!!!

By the way, the CPU in the machine is still the QX6850 #2, and unbootable without resetting the BIOS with no battery or power.
 

ASK THE COMMUNITY

TRENDING THREADS