Question I am beside myself

jwent333

Honorable
Dec 16, 2015
21
0
10,510
0
I have purchased this pre built refurbished pc from Micro Center, and have never had issues with their products. I usually build my own pc's but for the price and hardware I went this route.

Here are some issues since the first boot:

Boot times 5 minutesInstalling updates for 2 days and will not install, especially 2021-10 Cumulative Update for Windows 10 Version 21H1 (KB5006670).I have tried standalone installs but get error message that the update is not for my version of win 10.Clicking on anything in Widows takes anywhere from 1-3 minutes.System extremely laggy.Bios has been updated.Here is the best part. I have clean installed Windows 6 times all with anew windows install key. I still get the same results. I am at a loss here. I have never seen anything like this.I thought it may be a hardware conflict but everything seems in line. The specs of the pc are below and any advice from the pros please chime in.

MSI Aegis RS 10TE-058US-R Gaming PC Factory Refurbished
Mfr Part#
AEGIS-RS-10TE-0
Windows 10 Home (Purchases Windows 10 Pro)
MSI Z490 Motherboard
Intel Core i9 10900k (3.7GHz)
Memory Configuration
4 x 16GB 64GB
HD Configuration
1 x 2TB NVMe M.2
1x 2TB HDD
NVIDIA GeForce RTX 3080
Intel Wi-Fi 6 AX200 2x2

Thank you in advance
 

Zerk2012

Titan
Ambassador
I have purchased this pre built refurbished pc from Micro Center, and have never had issues with their products. I usually build my own pc's but for the price and hardware I went this route.

Here are some issues since the first boot:

Boot times 5 minutesInstalling updates for 2 days and will not install, especially 2021-10 Cumulative Update for Windows 10 Version 21H1 (KB5006670).I have tried standalone installs but get error message that the update is not for my version of win 10.Clicking on anything in Widows takes anywhere from 1-3 minutes.System extremely laggy.Bios has been updated.Here is the best part. I have clean installed Windows 6 times all with anew windows install key. I still get the same results. I am at a loss here. I have never seen anything like this.I thought it may be a hardware conflict but everything seems in line. The specs of the pc are below and any advice from the pros please chime in.

MSI Aegis RS 10TE-058US-R Gaming PC Factory Refurbished
Mfr Part#
AEGIS-RS-10TE-0
Windows 10 Home (Purchases Windows 10 Pro)
MSI Z490 Motherboard
Intel Core i9 10900k (3.7GHz)
Memory Configuration
4 x 16GB 64GB
HD Configuration
1 x 2TB NVMe M.2
1x 2TB HDD
NVIDIA GeForce RTX 3080
Intel Wi-Fi 6 AX200 2x2

Thank you in advance
I would take it back to MC and make them fix it.
 

jwent333

Honorable
Dec 16, 2015
21
0
10,510
0
I am wondering if the pull the wifi card and gpu and try one more time if it will work.

I did take out 2 dimm modules today and it made it worse.

I have spent about 24 hours total on this pc.

If I had the time I would switch out the motherboard and see if that helps.

Thanks for the replies.
 

Zerk2012

Titan
Ambassador
I am wondering if the pull the wifi card and gpu and try one more time if it will work.

I did take out 2 dimm modules today and it made it worse.

I have spent about 24 hours total on this pc.

If I had the time I would switch out the motherboard and see if that helps.

Thanks for the replies.
You bought a PC it don't work right take it back not your problem.
 

ASK THE COMMUNITY