Question I am having issues where my computer screen turns off and the display says "no signal" when my pc is still running

harrycooper

Prominent
Dec 1, 2018
8
0
510
0
Hello.

After installing a new graphics card as well as a HDD I am having issues with my pc
these did not occur before.
I replaced rx 570 for rx 5700 and I added an additional 1TB HDD
Now after this I am having software issues particularity when using google, for example, when I am on you tube this issue will occur. However, this issue has not occurred on any PC games.
Any help would be greatly appreciated!
 

harrycooper

Prominent
Dec 1, 2018
8
0
510
0
RX 5700
Ryzen 5 2600
16GB corsair vengeance lpx 3000mhz
B450M PRO-VDH mother board
kingston A400 and 1TB HDD
Cooler Master MasterWatt 500W PSU
 

harrycooper

Prominent
Dec 1, 2018
8
0
510
0
Hello.

After installing a new graphics card as well as a HDD I am having issues with my pc
these did not occur before.
I replaced rx 570 for rx 5700 and I added an additional 1TB HDD
Now after this I am having software issues particularity when using google, for example, when I am on you tube this issue will occur. However, this issue has not occurred on any PC games.
Any help would be greatly appreciated!
 
Oct 9, 2019
31
3
35
0
Hello.

After installing a new graphics card as well as a HDD I am having issues with my pc
these did not occur before.
I replaced rx 570 for rx 5700 and I added an additional 1TB HDD
Now after this I am having software issues particularity when using google, for example, when I am on you tube this issue will occur. However, this issue has not occurred on any PC games.
Any help would be greatly appreciated!
Try taking out the RAM and putting it back in.
 

ASK THE COMMUNITY

TRENDING THREADS