I am having the same problem after upgrade to Win 10 as the 100% disk use problem of Win 10.1

Status
Not open for further replies.

gpsullivan

Reputable
Aug 15, 2015
1
0
4,510
0
I had the problem of Win 8.1 continually writing to the hard drive with task manager showing the drive as 100% in use, this slowed the system to an almost stop. I have now upgraded (?) to Win 10 and have exactly the same problem. I tried setting limits for writing to HDD in Win 8 and this seemed to speed up the system, but think there must be an underlaying problem. Any ideas welcome and a solution would be even better
 

Slashgeek

Admirable
Aug 11, 2015
1,100
0
7,460
691
Open up a run dialog by holding down the Windows Key and pressing R. In the "Open" field, enter "services.msc". Look for "Windows Search" and "Superfetch."

Go to each of these entries. Right click on one and select "Properties." In the dropdown box labeled "Startup type," choose Disabled. After leaving the properties window, press "Stop" in the upper left corner. Do this for both.

Note that you will lose Search if you do this. You can try re-enabling Search however if the problem is solved afterwards. Also, to reverse the changes you made, simply reverse the steps you took.
 

Slashgeek

Admirable
Aug 11, 2015
1,100
0
7,460
691
Open up a run dialog by holding down the Windows Key and pressing R. In the "Open" field, enter "services.msc". Look for "Windows Search" and "Superfetch."

Go to each of these entries. Right click on one and select "Properties." In the dropdown box labeled "Startup type," choose Disabled. After leaving the properties window, press "Stop" in the upper left corner. Do this for both.

Note that you will lose Search if you do this. You can try re-enabling Search however if the problem is solved afterwards. Also, to reverse the changes you made, simply reverse the steps you took.
 
Hey there, @gpsullivan!

Try resolving the issue by disabling those Windows services that @Slashgeek mentioned.
A shortcut to getting to services.msc is using Run:
Press Windows+R Write services.msc
Disable
1-Super fetch
2-Windows Search
3-Background Intelligent Transfer Service


If that doesn't help, go to your HDD manufacturer's website and find their diagnostic tool to test its health and S.M.A.R.T. status.

Good luck! Hope this helps! :)
SuperSoph_WD
 
Status
Not open for further replies.

ASK THE COMMUNITY