Question I am pretty sure I have malware that I can't remove (users folder is locked) ?

Dec 13, 2021
5
0
10
0
Yesterday out of a sudden the computer went to BIOS and acted like there was no Windows in my drive anymore.

Tried to reinstall Windows, had a bunch of issues throughout the last 2 days with write protection (tried everything). I just figured the SSD died somehow and ordered a new one.

Then earlier today I put my old SSD from a different PC into the new PC and it booted. Great, not a motherboard issue. Then I see that my new SSD (the "broken" one) still has all the data and was not touched, despite me cleaning in 50+ times in diskpart while troubleshooting.

Well, I went to the users folder and I see this - View: https://imgur.com/a/8WDARzx
.

If I try to make ANY changes in the settings of that folder, I get this - View: https://imgur.com/a/pDDS4Fu
.

For the past few hours I have been going out of my way to figure out how to fix it but no luck so far. The drive is definitely corrupted - View: https://imgur.com/a/NS5sSJQ
.

Any suggestions at this point? I have full access to all the other folders on the currented drive (E) besides Users\MY_USER. Have full access to the old drive (C) - View: https://imgur.com/a/CI2vBcE
.

Any suggestions at this point? I tried all the suggestions I found online in the last 2 hours (below), nothing worked so far.

  • Registry changes.
  • Permissions in diskpart.
  • Permissions in File Explorer.
Kinda amazed actually at the situation.
 

eatfood768

Reputable
Aug 24, 2018
8
1
4,515
1
best way to try to solve a malware problem would be to just backup anything u need onto a usb and try to manually erase data off the ssd if you know what ur doing
 

ASK THE COMMUNITY