I am stuck with these Dominator 9136CD, Experts please help!

DPortal13

Distinguished
Feb 18, 2007
8
0
18,510
HI, I have the following setup:
C2D 6600 (stock speed so far), Tuniq Tower 120, EVGA 680i A1, EVGA GTX Overclocked Edition, and the mighty Corsair Dominator 9136 (that cost me $440+ alone), X-Fi FPS Extreme, 1*320G WD 16MB cache , Powertek 750 Watts PSU, Xcilo Windtunnel Case with lots of airflow (2*250 mm side vents, 2*120 Sunon intake and outake vents) and on top of that Corsair Airflow memory fan is installed. 8) (a good setup i assume)

the thing is that BIOS and CPUz read the memory as 800 MHz only, and I have noticed that the CPU runs at 2400 (stock 9x multiplier) and suddenly it switches to 1600 (6x multiplier) :x , I am not using any special settings at all, every thing in BIOS and windows is running on the defaults, also I have not flashed the BIOS yet to the P26 (I'm not sure if i have too).

the system is very stable runniong orthos with some amazing cool temps... I guess this is the only benfit of running at so low speed for the memory and CPU :?

what can I do to get the correct memeory reading (THG recommended these and this is basicly why I bought them 8O ), and what about the sudden drop of the cpu speed.

Thanks gues for your help.
 

merc14

Distinguished
Jan 15, 2006
267
0
18,780
You have to turnoff all the CPU throttling in BIOS. Turn off Spread Spectrum as well.

CPU Internal Thermal Control: Disabled
Limit CPUID MaxVal: Disabled
Enhanced C1 (C1E): Disabled
Execute Disable Bit: Disabled
Virtualization Technology: Disabled
Enhanced Intel Speedstep Tech: Disabled


CPU Spread Spectrum: Disabled
PCIE Spread Spectrum: Disabled
MCP PCIE Spread Spectrum: Disabled
SATA Spread Spectrum: Disabled
LDT Spread Spectrum: Disabled
 

sailer

Splendid
Keep in mind that the BIOS and CPU-Z read only the actual speed without taking the multipliers into account, so a speed of 800 mhz should be correct.

As to the other problem, usually this happens when an overheat occurs and the speed is automatically reduced to allow things to cool off. Sometimes it happens that cool off programing is either set wrong ir is just fouling up. Its for this reason that a lot of people with AMD cpus disable the "Cool and Quiet" feature. You may have such a problem that's throttling your machine.