Question I believe my graphics cards is constantly crashing in Cyberpunk 2077 ?

Jun 8, 2022
7
0
10
0
Hello, I've very recently bought a custom built PC built for gaming, I ordered all parts brand new so nothing was refurbished or anything like that. I completed the PC build on 5/31 so it's legitimately NEW and the building process went pretty smoothly considering it was my first ever build. Anyways, whenever I open Cyberpunk 2077 the game will just crash, before I hopped into the character building and actually started playing the game I went into the game settings and ran their built in benchmarks with many different setting variables (low, high, ultra, ray-tracing low/med/high) etc and for the most part the benchmark would push out 200/220 frames on the lower/medium settings and about 50/70fps on ray-tracing settings just to see what I could comfortably handle before I actually ran the game... However during some of the benchmarks in-game it would just randomly CTD while showing no signs of buffering or low performance so I didn't think much of it and thought like maybe I should just play without Ray-tracing (not a big deal to me lol).

I soon realized that when I started the character building screen on ultra settings, the game would CTD, tried high settings same thing, finally tried to use ABSOLUTE MINIMUM settings and it would still randomly CTD whether it was in the character building screen or slightly pass that about 5 mins into the prologue.. truly annoyed and unsure what the problem was I tried googling the problems, I have the latest version of the game, I uninstalled and reinstalled the latest GeForce Nvidia drivers, ran SFC to see if I had any corrupted files (didn't), I've closed the MSI Afterburner toggle in-game because I've heard that can sometimes crash games...I don't know what else to do but looking for any type of help.

(I also run Cyberpunk 2077 through GOG)

My Specs:
CPU: Intel core i7, 12700k @ 3.2 ghz
CPU Cooler: Corsair H100i Elite Capellix
Case: Corsair 4000X RGB (Great airflow)
Mobo: Asus ROG Strix Z690-A Gaming Wifi D4
Ram: 32GB Corsair Vengeance RGB Pro 4X8GB DDR4-3200Mhz CL16
SSD: Samsung 970 Evo Plus 1TB M.2 & Samsung 870 Evo Sata 1TB
GPU: MSI GeForce RTX 3080 GAMING Z TRIO 10G LHR 10GB GDDR6X PCIe 4.0 Graphics Card
PSU : Corsair RM850x
Monitor: Samsung G7 Odyssey 31.5" Curved 240Hz 2560x1440
OS : Win 10 Pro

Side note: for whatever reason BIOS doesn't let me run my Ram at 3200Mhz so I have them at 3100Mhz

I have 3 intake corsair fans in the front panel and 3 exhaust corsair fans (2 on top from the cpu cooler and 1 exhaust on the back mesh panel)

The only thing I'm unsure about is when I open MSI Center and look at the Hardware Monitoring page for my GPU core clock, temp and usage stay fairly idle at like 200/400Mhz, 2-6% and like 30/35C which is completely normal however the GPU memory clock will fluctuate from 405Mhz to immediately 2000ish , 5400ish and then "maxed out" circle graph of 9502Mhz so maybe that's why? I have no knowledge about underclocking and OC but I think I can just adjust two bars on MSI Afterburner for that (Have absolutely no idea what Mhz change I would/should change tho)

I hope I provided enough detail into my setup and what I have tried already, but I am happy to answer any additional questions and trying any possible solutions, Thanks :)
 
Last edited:

ASK THE COMMUNITY